Keine Verbindung

Alles, was den Apache betrifft, kann hier besprochen werden.

Keine Verbindung

Postby stivi » 07. January 2008 19:37

Hi Leute

So, ich hoffe mal ich blamier mich hier nicht total..
Mal von Anfang an: Ich und ein Kollege von mir wollen einen kleinen Radiosender zu einem Onlinegame machen. Für den Start wollten wir daher mal meinen PC als Server benutzen (Senden wollen wir über Shoutcast).

Nun bin ich gestern beim googeln auf folgende Seite gestossen: http://www.netcup.de/sonstiges/heim-server/index.php
Gesehen, getan, hab alles schön brav nach dieser Anleitung gemacht. Nachdem am Anfang gar nichts ging hab ich nach einer halben Ewigkeit zumindest im Apache nun endlich unter Service Status Apache2 stehen und auch aktiviert.

Sollte ich diese Anleitung richtig verstehen müsste ich nun über http://localhost drauf kommen, da kommt aber nur Seite-Ladefehler. Gebe ich http://xx.xxx.xxx.xxx (Also meine IP) ein kommt bei mir eine Benutzername/Passwort Abfrage (Da steht noch der Name meines Modem (P650-ME)) Allerdings habe ich keine Ahnung was zur Hölle der für mein Passwort meint.
Gibt mein Kollege von sich zu hause http://xx.xxx.xxx.xxx eingibt kommt auch wieder nur Seite-Ladefehler.

Hat jemand auf die Schnelle ne Idee wo mein Fehler liegen könnte?
stivi
 
Posts: 1
Joined: 07. January 2008 19:23
Location: Marbach LU

Postby glitzi85 » 22. January 2008 01:10

Hallo,

erstmal braucht ihr für Shoutcast keinen Webserver. Wenn ihr doch einen wollt, dann erstmal diese etwas alte und minimalistische Anleitung vergessen ;-)

Dann wär es noch gut zu wissen, ob du einen Router einsetzt oder nicht. Wenn ja, vielleicht noch posten welcher, dann sparst du dir die Frage wo du die Portweiterleitung findest ;-)

Für den Anfang den installierten Apachen wieder deinstallieren. Dann unter http://apachefriends.org mal das XAMPP-Paket runterladen (am besten die Installer-Version). Wenn das Control-Panel erscheint den Apache starten. Dann solltest du unter http://localhost schonmal die XAMPP Startseite sehen. Wenn du dann noch eine Portweiterleitung zu deinem Rechner geschaltet hast, sollte eigentlich dein Freund auch diese Seite sehen können (ist aber nur zum testen, bitte danach sofort wieder abschalten).

Solltest du irgendwelche Firewalls installiert haben, entweder deaktivieren oder entsprechend Anpassen.

Wenn du da bist, dann reden wir weiter ;-)

mfg glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim


Return to Apache

Who is online

Users browsing this forum: No registered users and 3 guests