kann auf localhost nicht zugreifen

Alles, was den Apache betrifft, kann hier besprochen werden.

kann auf localhost nicht zugreifen

Postby mde-lima » 04. December 2007 01:22

Hallo zusammen,

benötige mal einen Rat von euch.
Habe wamp5 version 1.7.1 auf meinem Vista Ultimate installiert. Die Installation lief ohne Probleme wenn ich jedoch im IE localhost aufrufe bekomme ich die Fehlermeldung Website nicht gefunden. Laut wamp3 in Taskleiste ist der Apache gestartet und alle Dienste laufen.

Beim Meinem XP Rechner läuft alles einwandfrei.
Kann mir jemand helfen.

besten Dank
mde-lima
 
Posts: 2
Joined: 04. December 2007 01:14

Postby mde-lima » 05. December 2007 00:58

Hallo wole,

danke Dir erstmal. Ja habe ich. Ich habe auch die Benutzerkontensteuerung (UAC) deaktivieren so dass ich nun keine Fehlermeldung mehr bei Autostart der wamp5 erhalten. Localhost kann ich jedoch immer noch nicht aufrufen.
Wenn ich den Port 80 über wamp port 80 testen, teste bekomme ich folgende Fehlermeldung "your port 80 ist not actually used.

was kann ich machen?
Hier ein Auszug aus der Apache Fehler Log
[Wed Dec 05 00:16:52 2007] [notice] Apache/2.2.4 (Win32) PHP/5.2.2 configured -- resuming normal operations
[Wed Dec 05 00:16:52 2007] [notice] Server built: Jan 9 2007 23:17:20
[Wed Dec 05 00:16:52 2007] [notice] Parent: Created child process 6084
[Wed Dec 05 00:16:52 2007] [notice] Child 6084: Child process is running
[Wed Dec 05 00:16:52 2007] [notice] Child 6084: Acquired the start mutex.
[Wed Dec 05 00:16:52 2007] [notice] Child 6084: Starting 250 worker threads.
[Wed Dec 05 00:16:52 2007] [notice] Child 6084: Starting thread to listen on port 80.
[Wed Dec 05 00:31:27 2007] [warn] pid file C:/wamp/Apache2/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[Wed Dec 05 00:31:29 2007] [notice] Apache/2.2.4 (Win32) PHP/5.2.2 configured -- resuming normal operations
[Wed Dec 05 00:31:29 2007] [notice] Server built: Jan 9 2007 23:17:20
[Wed Dec 05 00:31:30 2007] [notice] Parent: Created child process 4516
[Wed Dec 05 00:31:31 2007] [notice] Child 4516: Child process is running
[Wed Dec 05 00:31:31 2007] [notice] Child 4516: Acquired the start mutex.
[Wed Dec 05 00:31:31 2007] [notice] Child 4516: Starting 250 worker threads.
[Wed Dec 05 00:31:31 2007] [notice] Child 4516: Starting thread to listen on port 80.
[Wed Dec 05 00:53:37 2007] [notice] Parent: Received shutdown signal -- Shutting down the server.
[Wed Dec 05 00:53:37 2007] [notice] Child 4516: Exit event signaled. Child process is ending.
[Wed Dec 05 00:53:39 2007] [notice] Child 4516: Released the start mutex
[Wed Dec 05 00:53:40 2007] [notice] Child 4516: Waiting for 250 worker threads to exit.
[Wed Dec 05 00:53:40 2007] [notice] Child 4516: All worker threads have exited.
[Wed Dec 05 00:53:40 2007] [notice] Child 4516: Child process is exiting
[Wed Dec 05 00:53:41 2007] [notice] Parent: Child process exited successfully.
[Wed Dec 05 00:53:45 2007] [notice] Apache/2.2.4 (Win32) PHP/5.2.2 configured -- resuming normal operations
[Wed Dec 05 00:53:45 2007] [notice] Server built: Jan 9 2007 23:17:20
[Wed Dec 05 00:53:45 2007] [notice] Parent: Created child process 7380
[Wed Dec 05 00:53:45 2007] [notice] Child 7380: Child process is running
[Wed Dec 05 00:53:45 2007] [notice] Child 7380: Acquired the start mutex.
[Wed Dec 05 00:53:45 2007] [notice] Child 7380: Starting 250 worker threads.
[Wed Dec 05 00:53:45 2007] [notice] Child 7380: Starting thread to listen on port 80.
mde-lima
 
Posts: 2
Joined: 04. December 2007 01:14


Return to Apache

Who is online

Users browsing this forum: No registered users and 5 guests