Apache und Outlook Web Access

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache und Outlook Web Access

Postby numx » 20. September 2007 15:48

Hallo Leute,

ich benutzer den Apache als Reverse Proxy für Outlook WebAccess. In meinem LAN steht der Exchange und in der DMZ der Proxy. Wenn ich von aussen auf den Proxy zugreife, erscheint wie gewünscht der Anmeldebildschirm (Webformular) von Outlook WebAccess. Das heisst er schleift die Verbindung schon einmal durch. Wenn ich mich jetzt aber mit dem Benutzernamen und dem Passwort anmelde, passiert gar nichts und es erscheint wieder die Anmeldeseite. Man könnte vielleicht glauben das der Benutzer kein WebAccess benutzen darf aber dem ist nicht so. Erstens bekomme ich keine Fehlerseite Zugriff verweigert oder Benutzer darf sich nicht anmedlen und zweitens vom internen Netz aus funktioniert die Anmeldung am OWA mit dem Benutzernamen und Passwort tadellos. Kann es sein das der Proxy den Benutzernamen und Passwort nicht richtig zum Exchnage übertraägt oder hat der Proxy vieleicht im zusammenhang mit dem SSL und Exchange ein Problem? Wie gesagt die Anmedeseite (Webformular) erscheint tadellos nur das Einloggen funktioniert nicht und es erscheint auch kein Fehler.
numx
 
Posts: 9
Joined: 09. April 2007 22:56

Postby numx » 22. September 2007 01:50

ist meine Frage so schwer zu verstehen oder vielleicht unverständlich?
numx
 
Posts: 9
Joined: 09. April 2007 22:56


Return to Apache

Who is online

Users browsing this forum: No registered users and 5 guests