Hi, Please I stayed 3 days searching and no solution !!!

Alles, was den Apache betrifft, kann hier besprochen werden.

Hi, Please I stayed 3 days searching and no solution !!!

Postby smart_sdr » 06. September 2007 22:20

Hi, How are you ? I hope all are fine.
I put my problem in xampp section and I would like to put here also.
I use xampp version 1.6.3a, In the past I used wamp5 but because it doesn't have mod_auth_mysql and I searched a lot but I didn't find a compiled version so I used xampp because It has it.
I use windows xp. Then I faced another problem now with the mod_cband.
I searched for it about 3 days to get mod_cband.so but I didn't find it. But I got the source mod_cband.c.
ok then I tried to compile it with apxs and I found that I must install perl, Ok I installed perl v5.6.1 and I verified that it works from the command prompt I wrote perl -v and it showed me the version and other information.
then I tried to use apxs.bat from the folder apache/bin and it shows me an error build/config_vars.mk: No such file or directory at apxs.bat line 243.
I don't know how some people did it, how they can compile the modules ???
and I searched a lot for this file also config_vars.mk and I didn't find it.
Please help me because I got very tired I read a lot and even I learned perl !!! the basic stuffs.
Please tell me how to fix the problem with apxs.bat or if some one have mod_cband.so to make me a favor and to send it to me. I will give you my email or check my profile (I don't know if you can see it).

With Best Wishes
Posts: 4
Joined: 06. September 2007 21:51

Return to Apache

Who is online

Users browsing this forum: No registered users and 14 guests