Seite wird nicht angezeigt!!

Alles, was den Apache betrifft, kann hier besprochen werden.

Seite wird nicht angezeigt!!

Postby doudi » 22. August 2007 12:14

hallo,
ich habe unter C:\Program Files\xampp163a\htdocs eine index.php datei.

Jetzt habe ich eine neue index.php datei unter :

C:\Program Files\xampp163a\htdocs\Datenbank
stehet .

jetzt wenn ich genau dieser datei mittels folgendes Link rufe:

http://Server/Datenbank/index.php/ bekomme ich folgende Fehler:

Serverfehler!
Die Anfrage kann nicht beantwortet werden, da im Server ein interner Fehler aufgetreten ist. Der Server ist entweder überlastet oder ein Fehler in einem CGI-Skript ist aufgetreten.

Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber.

Error 404


Sollte ich unter Apache was ändern oder was sollte ich genau tun damit ich meine Seite bekomme.

Danke im voraus.
doudi
 
Posts: 43
Joined: 25. May 2007 08:15

Re: Seite wird nicht angezeigt!!

Postby DJ DHG » 22. August 2007 12:19

Moin Moin!

doudi wrote:[...] http://Server/Datenbank/index.php/ [...]


Passiert das auch, wenn du den Slash am Ende weg lässt?
Korrekte Schreibweise?
Was steht in der error_log?

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby doudi » 22. August 2007 12:48

Hallo

Jetzt wird die Seite angezeigt nur mit eine paar fehlern :

unter log.
stand die folgende: fehler MEldung :

[Wed Aug 22 13:43:43 2007] [error] [client 10.249.236.50] File does not exist: C:/Program Files/xampp/htdocs/styles, referer: http://Server/datenbank/index.php

Obwohl die datei unter :
C:/Program Files/xampp/htdocs/stylesist eine .css datei und die existert schön .

danke im voraus
doudi
 
Posts: 43
Joined: 25. May 2007 08:15

Postby doudi » 22. August 2007 12:50

hallo,
ich habe schön die fehler behoben!

danke
doudi
 
Posts: 43
Joined: 25. May 2007 08:15


Return to Apache

Who is online

Users browsing this forum: No registered users and 3 guests