Apache Standard Page

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache Standard Page

Postby smashedup » 21. August 2007 13:18

Hallo Leute!

sorry, vielleicht is das wirklich ne sau dämliche Frage und vielleicht bin ich genauso dämlich, weil ich nix dazu gefunden habe.... aaaber:

Ich will meinen Mac mit OSX 10.4.10 als Apache Server laufen lassen. Soweit funzt das auch, allerdings weiß ich nicht, wie ich die Standard Apache Seite ("Es klappt! Der Apache Web Server...") durch meine Seite ersetzen kann... :-(
Im Ordner /etc/WebServer/Documents (der in httpd.conf als Dokumenten Ordner angegeben ist) habe ich eine index.html abgelegt. Trotzdem zeigt er mir immer wieder die Apache Seite an.
Wenn ich allerdings meinserver.de/index.html eingebe kommt eine Fehlermeldung.
Ich habe aber auch einen Unterordner als WebDAV Server in dem Documents-Verzeichnis (also /etc/WebServer/Documents/dav) erstellt, das ich problemlos über h t t p ://meinserver.de/dav/ erreichen kann.

Woran kann das liegen? Bin ich bescheuert oder mein Server?

Vielen Dank im Voraus für jede Hilfe!

Schöne Grüße,
Martin
smashedup
 
Posts: 3
Joined: 21. August 2007 13:04

Postby smashedup » 28. August 2007 11:53

hmm.... weiß da denn niemand einen Rat dazu, woran es liegen könnte?
Ich fang echt schon an zu verzweifeln und wahrscheinlich liegt es an einer ganz banalen, kleinen Einstellungssache...

Wäre um jede Hilfe und jede Idee dankbar!

Liebe Grüße,
Martin
smashedup
 
Posts: 3
Joined: 21. August 2007 13:04

Postby DJ DHG » 28. August 2007 12:01

Moin Moin!

[...] in httpd.conf als Dokumenten Ordner angegeben ist[...]


Auch die Diretory-Derektive (Selber Pfad wie DokumentRoot zuvor) geändert?
Browser Cache geleert?

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby smashedup » 29. August 2007 09:39

oh man!
Es war wohl wirklich der Browser Cache!!!
Für sowas brauch ich ab und an mal nen leichten Schlag auf den Hinterkopf...

Aber wie gesagt: Auf sowas Banales komm ich von allein nicht.

Dank dir 1000x und ansonsten: Thread bitte löschen oder so...

lg,
Martin
smashedup
 
Posts: 3
Joined: 21. August 2007 13:04


Return to Apache

Who is online

Users browsing this forum: No registered users and 3 guests