Apache startet nicht weil MSVCP71.dll fehlt

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache startet nicht weil MSVCP71.dll fehlt

Postby prior18 » 07. August 2007 07:36

HI,

ich habe auf meinem WIndows 2003 Enterprice Edition SP2 Server xampp-win32-1.6.2-installer.exev installiert und nichts der Programme kann starten. Apache, FIlezilla und Mysql.

Ich fange mal mit dem Apache an. Wenn ich die Apachestart.bat anklicke kommt nach wenigen sek. eine Fehlermeldung in der steht das APache nicht gestartet werden kann weil die MSVCP71.dll fehlt. Eine Neuinstallation könnte das Problem beheben.

Die Datei ist aber im Apache\bin Verzeichniss vorhanden.

Hat mir da jemand eine Lösung für?
prior18
 
Posts: 4
Joined: 22. July 2007 16:56

Postby DJ DHG » 07. August 2007 10:09

Moin Moin!

Bitte die Suchfunktion des Forums benutzen!
http://community.apachefriends.org/f/viewtopi ... ht=msvcp71

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby prior18 » 07. August 2007 12:03

das problem ist, ich habe diese datei in dem verzeichnis apache/bin

da war sie von anfang an schon drinn, hab sie aber nochmal ersetzt aber es gibt keine veränderung.
prior18
 
Posts: 4
Joined: 22. July 2007 16:56

Postby Wiedmann » 07. August 2007 12:34

das problem ist, ich habe diese datei in dem verzeichnis apache/bin

Nein. Du hast die Datei "msvcr71.dll" in diesem Verzeichnis. Nicht die "msvcp71.dll"...

(Offiziell bekommt man diese Dateien über das .NET Framework Version 1.1)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby prior18 » 07. August 2007 12:48

ahh ok alles klar, siehst das kommt wenn man net genau hinschaut ;)

Vielen Dank
prior18
 
Posts: 4
Joined: 22. July 2007 16:56


Return to Apache

Who is online

Users browsing this forum: No registered users and 3 guests