ahhhhhh ich werd wahnsinnig

Alles, was den Apache betrifft, kann hier besprochen werden.

ahhhhhh ich werd wahnsinnig

Postby vodan » 04. August 2007 13:45

hi,

brauche dringend hilfe :D

habe apache 2 auf fedora 6 laufen, soweit so gut, hat bis jetzt immer alles funktioniert.
nun hab ich das mod fuer subversion installed und meine httpd.conf geaendert. habs aber wieder soweit zurueck konfiguriert, aber es funktioniert trotzdem nicht mehr.

also der fehler ist, ich kann keine ip mehr im browser eingeben nur noch die namen die ich in der datei hosts stehen hab, also localhost und nicht 127.0.0.1, beides hat aber frueher funktioniert.
folgenden fehler zeigt mir das error_log
[Sat Aug 04 14:26:53 2007] [error] [client 192.168.0.4] ModSecurity: Access denied with code 400 (phase 1). Pattern match "^[\\\\d\\\\.]+$" at REQUEST_HEADERS:Host. [id "960017"] [msg "Host header is a numeric IP address"] [severity "CRITICAL"] [hostname "192.168.0.4"] [uri "/"] [unique_id "ymYr5MCoAAQAAAyBhP8AAAAH"]

was hab ich gemacht????? oder liegt es an subversion????
es geht mir im grunde darum, dass ich beim router dadurch auch keine weterleitung mehr zustande bringe und von aussen somit nicht mehr erreichbar bin.

big thx
vodan
 
Posts: 2
Joined: 04. August 2007 13:35

Postby vodan » 04. August 2007 16:38

hi,


hab schon geloest, also ich hab die mod_secure aus dem apachen entfernt, da die mit subversion anscheinend ein problem hat.

aber sollte noch jemand eine feinere loesung haben, bin ich sehr dankbar :D

mfg
vodan
vodan
 
Posts: 2
Joined: 04. August 2007 13:35


Return to Apache

Who is online

Users browsing this forum: No registered users and 4 guests