Port 80 being used. Unable to install Apache service

Alles, was den Apache betrifft, kann hier besprochen werden.

Port 80 being used. Unable to install Apache service

Postby dfs3000my » 31. July 2007 16:26

can someone help me? i don't know what is using the Port 80 and now I can't install the Apache service. Now whenever I click start on the XAMPP, it says "Apache service started" but the "Running" word does not appear. Can someone help me out over here? I don't know what to do... :?
Last edited by dfs3000my on 31. July 2007 19:25, edited 1 time in total.
dfs3000my
 
Posts: 2
Joined: 31. July 2007 16:21

Postby Knight1 » 31. July 2007 16:56

Hi dfs3000my,
typically Port 80 is the default Port only for Websever (like Apache, IIS aso.).

Other Progams although use this Port, such as Skype.

If you are running XAMPP on a Windows Mashine, make sure that the Microsoft Webserver IIS doesn't run.

In Skype you have to deactivate the setting that says that Skype is listening on Port 80 and 443. This setting you'll find in the Options-PopUp in the Category Connections (i don't know how it's called in the english version of Skype).

That's all i can say. Maybe someoneelse has another idea.


Kai aka Knight1
Sorry for my bad English.
Image
User avatar
Knight1
 
Posts: 310
Joined: 18. October 2003 10:03
Location: Trier
Operating System: Windows 7 Ultimate x64

Postby dfs3000my » 31. July 2007 19:25

thanks a lot for the help. yes, my skype was using port 80. after unticking it, it had solved the problem that i have. thanks alot. :lol:
dfs3000my
 
Posts: 2
Joined: 31. July 2007 16:21


Return to Apache

Who is online

Users browsing this forum: No registered users and 3 guests