problem mit WBB 2.3 installation

Alles, was den Apache betrifft, kann hier besprochen werden.

problem mit WBB 2.3 installation

Postby Tarik » 25. July 2007 07:07

Hi

ich bin ein anfänger, also bitte ich schonmal um verständnis :)
soo.. ich hab mir einen apache 2 webserver mit php5 eingerichtet, und vorhin habe ich auch noch mysql installiert.. jetzt wollte ich mal ein mein woltlab burning board 2.3.6 (WBB) installieren, aber nachdem ich auf http://localhost/forum/acp/setup.php die mysql daten etc.. eingegeben habe und auf "speichern" geklickt habe, kommt nichts (mein browser bleibt weiß^^).. neuladen usw.. bringt nichts..
ich denke es liegt am mysql, denn phpmyadmin gibt auch folgendes aus, wenn ich http://localhost/phpmyadmin aufrufen will:
Code: Select all
phpMyAdmin - Fehler

Die Erweiterung mysql kann nicht geladen werden. Bitte �berpr�fen Sie Ihre PHP-Konfiguration. - Dokumentation


ich hab mysql jetzt schon öfters neuinstalliert, und das problem besteht immernoch.. könnt ihr mir helfen?
mfg
Tarik
 
Posts: 1
Joined: 25. July 2007 06:22

Return to Apache

Who is online

Users browsing this forum: Peterzzz and 3 guests