10013

Alles, was den Apache betrifft, kann hier besprochen werden.

10013

Postby JObij » 20. July 2007 21:57

Wahrscheinlich ien kleines PRoblem
Apache 2.2.4 Windows ulti32

Tipp: Installatioinsdatei im cmd Modus als Admin ausführe, installation klappt.

Start klappt nicht:
'... could not bind to adress 0.0.0.0:80'
Wenn ich im 'httpd.conf' auf Listen 81 umstelle startet er.

Also vermutlich sitzt schon ein Programm exklusiv darauf.
- Habe kein IIS
- Firewall blockt nicht.
Wie bekomme ich heraus, welcher Dienst darauf sitzt, bzw. muss nur ein Programm darauf sitzen, dürfen nciht mehrere den benutzen?

Habe die bestehenden Beiträge durchsucht, aber nciht gefunden.

Vielleicht etwas komisch, brauche wharschinelich ein Port-Programm, wo ich sehe welcher Port wie belegt ist und auch konfiguerieren kann. - hat es das irgendwo in den Dienstprogrammen vom Vista?
Welches braucht ihr?

Danke für die Infos

Ähem: Der Service start zwar mit 'Listen 81' aber der Test im ie (http://localhost:81/) bringt keine Seite gefunden.
JObij
 
Posts: 4
Joined: 20. July 2007 21:31

Postby Wiedmann » 21. July 2007 13:52

Wie bekomme ich heraus, welcher Dienst darauf sitzt

"netstat" kann sowas.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby JObij » 21. July 2007 14:44

netstat -a-b
zeigt mir auf Port 80 im Adminstratorenmodes 'Es konnten keine Besitzerinformationen ermittelt werden.'
(lol Ist das das naue Sicherheitskonzept von Microsoft bei Vista?)
Dann aber noch
'x: Fehler bei der Windows Sockes-Initialisierung: 5'
Ich finde aber keine 'Windows Sockets-Initialierungsfehler 5'
Wo?
Danke!
JObij
 
Posts: 4
Joined: 20. July 2007 21:31


Return to Apache

Who is online

Users browsing this forum: No registered users and 4 guests