Probleme bei Apache 2.2.4 Installation

Alles, was den Apache betrifft, kann hier besprochen werden.

Probleme bei Apache 2.2.4 Installation

Postby install » 01. July 2007 12:13

gleich vorweg ich bin kein informatiker und webserver sind sowieso etwas ganz neues für mich :(

ich muss 2 tools installieren
- web survey toolbox
- educara survey

das erste läuft auf tomcat 5.5 und funktioniert

beim 2 steht dass ich php und apache web server benötige --> installiere zuerst Apache 2.2.4 mittels msi installer von http://httpd.apache.org/download.cgi

es gab keine fehlermeldungen während installation und apache service monitor läuft, wenn ich dort jedoch auf start klicke, bekomme ich immer "the requested operation has failed"

kann es ein problem sein wenn ich tomcat und apache beide auf port 8080 installiert habe? (tomcat läuft jedoch im moment nicht)

bitte um hilfe ich kenne mich leider nicht wirklcih aus

danke
install
 
Posts: 4
Joined: 01. July 2007 12:04

Postby TheDarkFreak » 01. July 2007 12:25

Du musst Apache erst mal konfigurieren...
Leider kann ich dort auch nicht weiter helfen denn...
http://community.apachefriends.org/f/viewtopic.php?t=25302
TheDarkFreak
 
Posts: 52
Joined: 01. July 2007 10:22

Postby install » 01. July 2007 12:30

danke für die antwort. aber soweit ich das verstanden hab sollte dies der wizzard selbst machen?
install
 
Posts: 4
Joined: 01. July 2007 12:04

Postby TheDarkFreak » 01. July 2007 12:36

ich kann dir mal eine konfig von mir schicken damit funzt es dann vllt.
is meine standart konfig!

ICQ = 346-729-048
TheDarkFreak
 
Posts: 52
Joined: 01. July 2007 10:22

Postby install » 01. July 2007 13:36

TheDarkFreak konnte mir helfen :D
install
 
Posts: 4
Joined: 01. July 2007 12:04


Return to Apache

Who is online

Users browsing this forum: No registered users and 5 guests