RIESEN Problem

Alles, was den Apache betrifft, kann hier besprochen werden.

RIESEN Problem

Postby tHeMiStEr » 21. September 2003 01:50

Hi Leute,

ich habe ein Problem mit dem Apache. Ich habe bis vor kurzem auf meinem Server den Wampp2 genutzt und wollte nun den xampp nutzen. Dazu habe ich alle dienste deaktiviert. Auch den Apache.

Als ich dann den Xampp starten wollte kam ne komische fehlermeldung die besagte, dass der apache dienst auf einen anderen pfad verlinkt wäre (C:\wampp2)

Nun habe ich in der registry diesen dienst gelöscht der auf das alte verzeichniss gelingt war.

Jetzt allerdings bekomme ich folgende fehlermeldung:

Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen
Please close this command only for Shutdown
Apache 2 is starting ...
[Sun Sep 21 02:49:23 2003] [error] Can't locate loadable object for module Apach
e::Log in @INC (@INC contains: C:/xampp/perl/site/lib/Apache2 C:/xampp/perl/lib
C:/xampp/perl/site/lib . C:/xampp/apache/ C:/xampp/apache/lib/perl) at C:/xampp/
perl/site/lib/Apache/XSLoader.pm line 16
Compilation failed in require at C:/xampp/apache/conf/startup.pl line 9.
BEGIN failed--compilation aborted at C:/xampp/apache/conf/startup.pl line 9.
Compilation failed in require at (eval 1) line 1.

[Sun Sep 21 02:49:23 2003] [error] Can't load Perl file: C:/xampp/apache/conf/st
artup.pl for server localhost:0, exiting...

Note the errors or messages above, and press the <ESC> key to exit. 26...


Was kann ich nun tun damit der Apache wieder läuft?
tHeMiStEr
 
Posts: 6
Joined: 08. May 2003 22:00

Return to Apache

Who is online

Users browsing this forum: No registered users and 5 guests