error.log

Alles, was den Apache betrifft, kann hier besprochen werden.

error.log

Postby doudi » 05. June 2007 08:20

hallo


für die zugriff auf die HAuptseite seite unser Firma habe ich auf eine index.php seite eine Authentication für die Mitarbeiter gestellt.

Jeder Mitarbeiter sollte sich erst einloggen mittels Eingabe seines [LOGIN und PAssword].

Die Authentification läuft mittels der LDAP Verzeichnis.


durch die Eingabe meines Logins und passworts wird eine weisse Seite gezeigt und nicht die HAuptseite der Firma.

unter Apache habe ich im datei error.log die folgende FEhler:

[Fri Jun 01 14:04:48 2007] [error] [client 160.50.125.37] (20024)The given path misformatted or contained invalid characters: Cannot map GET /index.php/Benutzer_Diskussion:160.50.125.37 HTTP/1.1 to file, referer: http://server/index.php?title=Spezial:U ... ubmitlogin.

kann mich jemand Helfen ?

Danke im voraus
doudi
 
Posts: 43
Joined: 25. May 2007 08:15

Postby KingCrunch » 05. June 2007 12:04

Ich tippe auf Doppelpunkt!
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby doudi » 05. June 2007 13:28

HAllo

die log fehler habe ich bereits behoben aber die Wichtige Problem Steht noch !!
ich kann es noch mal erklären :

ich habe unter Xampp einen Wiki installiert

Jeder Mitarbeiter sollte sich erst einloggen mittels Eingabe seines [LOGIN und PAssword] um auf die Wiki hauptseite zu kommen.


Die Authentification läuft mittels der LDAP .


durch die Eingabe meines Logins und passworts wird eine weiße Seite gezeigt und nicht die HAuptseite .

voran kann das liegen? dass ich trotz der Richtigen login und passwort komme ich nicht auf die HAuptseite

Hinweis:
Die LDAP Authentification Plugin habe ich bereits installiert

Danke im voraus
doudi
 
Posts: 43
Joined: 25. May 2007 08:15


Return to Apache

Who is online

Users browsing this forum: No registered users and 2 guests