Auth-directory funzt net...

Alles, was den Apache betrifft, kann hier besprochen werden.

Auth-directory funzt net...

Postby rockscientist01 » 04. June 2007 21:44

hi!
Habe als letzten paragraph in meiner http.conf folgendes stehen:
Code: Select all
<Directory D:/Web/Website>
AuthType Basic
AuthName "Privat"
AuthUserFile /conf/secfile
Require valid-user
</Directory>


wenn ich über localöhost die seite aufrufe, kommt auch das login-Fenster, nur danach kommt immer
"Internal Server error"

Woran mag das liegen?
Wenn ich kein auth-D benutze, klappt alles wunderbar!

Danke
AO
rockscientist01
 
Posts: 12
Joined: 02. December 2006 20:34

Postby Wiedmann » 04. June 2007 22:15

nur danach kommt immer "Internal Server error"

Dieser Fehler wird immer im "error.log" erklärt.

Ich schätze aber mal, es gibt das von dir konfigurierte AuthUserFile nicht.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby rockscientist01 » 04. June 2007 22:28

es gibt die authuserfile nicht? Na Doch... ist im angegebenen Verz.
Aber mir fällt auf: ohnhje Endung! Muss da noch ne Endung ran?
danke
rockscientist01
 
Posts: 12
Joined: 02. December 2006 20:34

Postby Wiedmann » 04. June 2007 22:53

Na Doch... ist im angegebenen Verz.

Wirklich?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby KingCrunch » 04. June 2007 22:56

Und bevor weiter gerätselt wird: Schau doch erstmal im error.log ;) Wie es Wiedmann empfohlen hat ...
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby rockscientist01 » 04. June 2007 23:30

ok ok...
*ggrrmmmll*

"Could not open password file"

Ich danke euch...
Sorry für meine hektische Art... Ich sollte das anders machen! Aber ich bin grad mitten dabei...

Danke für eure Hilfe :-)
AO
rockscientist01
 
Posts: 12
Joined: 02. December 2006 20:34


Return to Apache

Who is online

Users browsing this forum: No registered users and 3 guests