Bilder der Homepage werden nur lokal angezeigt.

Alles, was den Apache betrifft, kann hier besprochen werden.

Bilder der Homepage werden nur lokal angezeigt.

Postby Griwl » 19. March 2007 18:11

Hallo, benötige wieder mal eure Hilfe.

Habe eine Homepage erstellt. Die Homepage kann von aussen erreicht werden. (Habe auch einen Testdownload erfolgreich durchgeführt) Jedoch werden keine Bilder Angezeigt (nur "X").

Was habe ich falsch gemacht? Gestern gings ja auch noch....

Wenn ihr noch Infos über die Konfiguration braucht, dann stelle ich auch die noch zur Verfügung. Port 80 ist beim Router freigegeben- (Portforwarding: "Lokale IP des Servers:80") Firewall ist zu Testzwecken ausgeschaltet. Hosts-Datei ist konfiguriert (127.0.0.0 Domäne). Domäne ist bei dyndns reg.

Vielen Dank schon mal für eure Hilfe.
Griwl
 
Posts: 18
Joined: 10. June 2006 10:59

Postby Wiedmann » 19. March 2007 18:14

Grafiken darf man nicht über "file://" einbinden.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Griwl » 19. March 2007 18:17

Wowwwwww.... Danke für deine Schnelle Hilfe..
Stimmt, bei mir sieht das so aus:

<body background="file:///F:/xampp/htdocs/Bilder/Hintergrund_Gifs/2.jpg">

Wie ist das richtige Format??
Griwl
 
Posts: 18
Joined: 10. June 2006 10:59

Postby Wiedmann » 19. March 2007 18:32

Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Griwl » 19. March 2007 21:00

Danke. Hat mir geholfen.
Griwl
 
Posts: 18
Joined: 10. June 2006 10:59


Return to Apache

Who is online

Users browsing this forum: No registered users and 4 guests