You don't have permission to access /index.cgi on this serve

Alles, was den Apache betrifft, kann hier besprochen werden.

You don't have permission to access /index.cgi on this serve

Postby armony » 27. February 2007 09:09

Hallo,

ich versuche die httpd.Conf Datei von Apache so zu konfigurieren, dass die Startseite index.cgi ist.

Ich kriege aber immer die Fehlermeldung: "You don't have permission to access /index.cgi on this server"

so sieht ein Teil meiner httpd.Conf Datei aus:

----------------------------------------------------
DocumentRoot "/var/apache/htdocs/bugzilla"

<Directory />
AddHandler cgi-script .cgi
Options +Indexes +ExecCGI
DirectoryIndex index.cgi
AllowOverride Limit
</Directory
-----------------------------------------------------

Weiß jemand was das bedeuten soll? Wie soll ich denn dem Server weißmachen dass er auch .cgi Dateien öffnen soll?

Danke
armony
 
Posts: 9
Joined: 21. December 2006 08:45

Re: You don't have permission to access /index.cgi on this s

Postby ManUnix » 09. March 2007 22:45

Hi armony,

vielleicht so?

Code: Select all
DocumentRoot "/var/apache/htdocs/bugzilla"

<Directory "/var/apache/htdocs/bugzilla">
  AddHandler cgi-script .cgi
  Options Indexes ExecCGI
  DirectoryIndex index.cgi
  AllowOverride Limit
</Directory>


cu,
Manu
User avatar
ManUnix
 
Posts: 113
Joined: 16. April 2006 15:14


Return to Apache

Who is online

Users browsing this forum: No registered users and 7 guests