2 PHP5 versionen einbinden

Alles, was den Apache betrifft, kann hier besprochen werden.

2 PHP5 versionen einbinden

Postby deleted_18012008 » 22. January 2007 10:42

Hallo,

Ich habe SuSe10.0 64Bit mit Plesk 8.1 und PHP4 für Plesk und PHP 5.0.4 für Client. Nun ist auch 5.1.4 Installiert was ich verwenden muss wie kann ich das ein binden in der vhost das er Client php 5.1.4 verwendet bzw. wie kann ich generell den apache sagen das er php 5.1.4 verwendet.

Danke
deleted_18012008
 

Postby deepsurfer » 22. January 2007 10:56

Es ist grundsätzlich möglich zwei PHP Versionen gleichzeitig zu nutzen, dazu muss eine PHP-Version aber als CGI Komponente Installiert werden.

Befrage aber auch den Plesk Support darüber wie man Plesk mitteilen kann das Plesk die Verwaltung von zwei Unterschiedlichen PHP Versionen annimmt und diese je nach gebrauch für seine VHOSTs einstellen möchte.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby deleted_18012008 » 22. January 2007 12:04

Die leute von SWswoft sagen das es in des linux version zu eine umschaltung vieleicht mal geben wird.

So da schon bei PHP5 versionen installiert sind muss ich die 5.1.4 wieder deinstallieren richtig.

und wie installiere ich php als cgi weil das habe ich noch nie gemacht
deleted_18012008
 


Return to Apache

Who is online

Users browsing this forum: No registered users and 1 guest