Apache: SystemRoot must be a valid directory / Hilfe...

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache: SystemRoot must be a valid directory / Hilfe...

Postby Spoke » 14. December 2006 19:32

Hi,
Ich habe mir die Xampp Version: 1.5.5. (den Installer) gezogen und Installiert, klappt alles.

Dann will ich den Apache starten: apache_start.bat, dass Fenster geht auf und spuckt die Fehlermeldung.
:(
- SystemRoot must be a valid directory -

Ein Blick in die httpd.conf: ServerRoot "C:/Programme/XAMPP für Win/xampp/apache"

Was tun?
Das Problem gabs schon mal wie ich gesehen habe. Die Lösung dort:
Ausführen von Setup_xampp.bat was die httpd.conf so konfigurieren sollte das alles klappt

Also Doppelklick drauf, Fenster geht auf:
- Sorry but.... nothing do to! -

Und jetzt? :? Ich hab hier keine Ahnung mehr, mein Wissen um Xampp und Apache sind leider extrem begrenzt (bin ein newbie).
Danke für eure Bemühungen,
Spoke. :D
Spoke
 
Posts: 2
Joined: 14. December 2006 19:05
Location: Cottbus

Postby martinpre » 14. December 2006 19:51

ich würde auf den Umlaut bzw. die Leerzeichen tippen, versuch den xampp mal in c:/xampp zu installieren ;)
martinpre
 
Posts: 405
Joined: 22. May 2006 16:14
Location: Nähe Tulln / Österreich

Postby Spoke » 14. December 2006 20:08

Ein Leerzeichen kostet mich 3h Kopfschmerzen und jede Menge nerven .... :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil:


Du hattest Recht.......... :oops:

Auf jedenfall T-H-X für die schnelle und auch noch richtige Antwort :D

Cya, Spoke !
Spoke
 
Posts: 2
Joined: 14. December 2006 19:05
Location: Cottbus

Postby martinpre » 14. December 2006 21:22

tja welcher entwickler kennt solche probleme nicht? ^^
martinpre
 
Posts: 405
Joined: 22. May 2006 16:14
Location: Nähe Tulln / Österreich

Postby Wiedmann » 14. December 2006 22:41

Ein Leerzeichen kostet mich 3h Kopfschmerzen und jede Menge nerven

Du meintest doch bestimmt "Ein Umlaut..."?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to Apache

Who is online

Users browsing this forum: No registered users and 2 guests