Probleme mit https und apache2

Alles, was den Apache betrifft, kann hier besprochen werden.

Probleme mit https und apache2

Postby willi_go » 02. December 2006 22:04

Moin aus dem Norden,

beim Aufruf von http:// maine seite de wird die richtige index-seite gezeigt.
Beim Aufruf von https:// maine seite de leider nur der admin server 24.
Was ist da falsch?

Willi
willi_go
 
Posts: 2
Joined: 02. December 2006 21:47

Postby deepsurfer » 02. December 2006 22:08

Ich gehe mal von aus das es sich um ein gemieteten <rooty> oder <Vserver> handelt, dann hat der Anbieter über https dir die Administrative Verwaltungssoftware definiert ( e.g. Plesk/Confixx/PDadmin/etc.etc.).
Müsstest du eigentlich über das Administrations Webinterface einstellen können wie der Server auf https reagieren soll.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby willi_go » 02. December 2006 22:23

ja, so ist es. ROOT - Server von STRATO ( HighEND ).

leider habe ich dieses Problem leider nicht lösen können und das "Administrations Webinterface" bringt mich da auch nicht weiter.

willi
willi_go
 
Posts: 2
Joined: 02. December 2006 21:47

Postby deepsurfer » 03. December 2006 01:38

schau mal in die Hilfestellungen (FAQ) von Strato, dort sind sehr viele Lösungen vorhanden.
Sollte nichts dazu zu finden sein, dann mal bei http://rootforum.de vorbeischauen, dort sind sehr viele RootAdmins die Lösungswege haben.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to Apache

Who is online

Users browsing this forum: No registered users and 4 guests