Kann Apache nicht installieren

Alles, was den Apache betrifft, kann hier besprochen werden.

Kann Apache nicht installieren

Postby Bully-HH » 02. September 2006 21:16

Hallo!

Ich habe bei Lycos einen vServer. Leider läuft dieser nicht, da ich den Apache-Server nicht installieren kann.

Ich bekomme bei der Intallation immer folgende Meldung:
Code: Select all
Resynchronizing package list with command apt-get update ..

Hit http://mirrors.lycos-vds.com testing/main Packages
Hit http://mirrors.lycos-vds.com testing/main Release
Hit http://mirrors.lycos-vds.com testing/non-free Packages
Hit http://mirrors.lycos-vds.com testing/non-free Release
Hit http://mirrors.lycos-vds.com testing/contrib Packages
Hit http://mirrors.lycos-vds.com testing/contrib Release
Hit http://mirrors.lycos-vds.com testing/main Sources
Ign http://mirrors.lycos-vds.com testing/main Release
Hit http://mirrors.lycos-vds.com testing/non-free Sources
Ign http://mirrors.lycos-vds.com testing/non-free Release
Hit http://mirrors.lycos-vds.com testing/contrib Sources
Ign http://mirrors.lycos-vds.com testing/contrib Release
Hit http://mirrors.lycos-vds.com testing/vds Packages
Hit http://mirrors.lycos-vds.com testing/vds Release
Hit http://mirrors.lycos-vds.com testing/vds Sources
Hit http://mirrors.lycos-vds.com testing/vds Release
Reading Package Lists...

Installing package(s) with command apt-get -y -f install apache ..

Reading Package Lists...
Building Dependency Tree...
The following extra packages will be installed:
  apache-common apache2-utils e2fslibs e2fsprogs libapr0 libc6 libdb4.3
  libexpat1 libgcrypt11 libgnutls12 libgpg-error0 libldap2 libmagic1
  libncursesw5 libopencdk8 libsasl2 libssl0.9.8 libtasn1-2 lsb-base lynx
  mime-support ucf
Suggested packages:
  apache-doc apache-ssl apache-perl gpart parted e2fsck-static locales
  glibc-doc rng-tools gnutls-bin file
Recommended packages:
  libgpmg1 libsasl2-modules libtasn1-2-bin debconf-utils
The following NEW packages will be installed:
  apache apache-common apache2-utils libapr0 libdb4.3 libexpat1 libgnutls12
  libldap2 libmagic1 libncursesw5 libsasl2 libssl0.9.8 lsb-base lynx
  mime-support ucf
The following packages will be upgraded:
  e2fslibs e2fsprogs libc6 libgcrypt11 libgpg-error0 libopencdk8 libtasn1-2
E: This installation run will require temporarily removing the essential package e2fsprogs due to a Conflicts/Pre-Depends loop. This is often bad, but if you really want to do it, activate the APT::Force-LoopBreak option.
E: Internal Error, Could not early remove e2fsprogs
7 upgraded, 16 newly installed, 0 to remove and 105 not upgraded.
Need to get 0B/13.9MB of archives.
After unpacking 22.3MB of additional disk space will be used.

.. install failed!


entscheidend ist dabei wohl dieser Part hier:
Code: Select all
The following packages will be upgraded:
  e2fslibs e2fsprogs libc6 libgcrypt11 libgpg-error0 libopencdk8 libtasn1-2
E: This installation run will require temporarily removing the essential package e2fsprogs due to a Conflicts/Pre-Depends loop. This is often bad, but if you really want to do it, activate the APT::Force-LoopBreak option.
E: Internal Error, Could not early remove e2fsprogs
7 upgraded, 16 newly installed, 0 to remove and 105 not upgraded.


Weiss vielleicht jemand, wie ich verhindern kann, das er dieses Upgrade ausführt, bzw. weiss einen anderen Rat?

Bin für jede Hilfe dankbar. Bei Lycos wird man Supportmässig leider total im Stich gelassen.


Gruß André
Bully-HH
 
Posts: 1
Joined: 02. September 2006 21:04

Return to Apache

Who is online

Users browsing this forum: No registered users and 4 guests