wie stelle ich fest, welcher Prozess 127.0.0.1 benutzt ?

Alles, was den Apache betrifft, kann hier besprochen werden.

wie stelle ich fest, welcher Prozess 127.0.0.1 benutzt ?

Postby Andreas » 29. January 2003 12:53

Hallo zusammen,

ich kann meinen Apache unter win xp nicht mehr starten. es steht immer fehler: (22506)Das Handle ist ungültig. : master_main: create child process failed. Exiting.
[Wed Jan 29 11:35:14 2003] [notice] Parent: Forcing termination of child process 3315480
in der Logdatei. Es scheint noch irgendein Server zu laufen, aber ich weiß nicht welcher. Ohne den Apache gestartet zu haben, funktioniert ein ping an 127.0.0.1 . Wenn ich ipconfig eingebe zeigt mir das System nichts zu dieser Adresse an. Hat jemand eine Ahnung, wo ich suchen könnte?

Danke
Andreas
Andreas
 

Postby west » 30. January 2003 16:42

bin kein microdoof-experte aber ich geh mal stark davon aus das der PWS (PersonalWebServer) läuft. bei XPpro ist der glaub ich mit dabei.
west
 

w2k - master_main: create child proces failed. Exiting.

Postby Kardan » 01. February 2003 08:57

Nein, daran liegt es bestimmt nicht, denn ich hab w2k und seit gestern das gleiche problem. Liegt es definitiv daran, dass noch ein server auf port 80 läuft, oder wann kann die meldung

Das Handle ist ungültig. : master_main: create child process failed. Exiting.

sonst noch kommen?

zwergelefant@web.de
Kardan
 

Postby roger » 01. February 2003 23:00

also nachgucken, wer welchen Port hat kannst Du mit:
Code: Select all
netstat -ona

kenn mich mit Windows nicht so aus - weiss nur, dass man im taskmgr die PID zuordnen kann, wenn man sie als anzuzeigende Spalte auswählt.

schon mal bei www.deja.com geguckt?

cu
rene-roger
roger
 
Posts: 40
Joined: 11. January 2003 09:27


Return to Apache

Who is online

Users browsing this forum: No registered users and 6 guests