Installationsproblem mit Pfad

Alles, was den Apache betrifft, kann hier besprochen werden.

Installationsproblem mit Pfad

Postby McCharly » 10. July 2006 11:16

Hallo Leute,

ich bin gerade dabei einen alten Cobalt Server 'up to date' zu bringen und habe hierzu eine dringende Frage:

Ich habe es geschafft und Apache 2.2.2 mit PHP 5.1.4 zum laufen zu bringen.
Nur hatte ich wärend der Installation noch den MySQL Server 3.23.56 laufen und diesen zeigt mir nun auch ein PHPINFO an.
Nur habe ich danach diesen auch gegen eine aktuelle Version ausgetauscht (diese läuft auch ohne Probleme iund ich kann mit Webmin z.B. auch darauf zugreifen).

Nur leider hat Apache und PHP nix davon mitbekommen.
Wenn ich nun versuche ein PHP/MySQL Script zu verwenden sagt er natürlich das kein MySQL Server läuft (da ja versucht wird auf den alten zuzugreifen den es ja nicht mehr gibt).
Die neue Version liegt auch an einem anderen Pfad.

Weiß bitte jemand wie ich diesen Pfad ändern kann ohne das ich alles wieder von neuen installieren muss?
Irgendwo muß ja der MySQL Pfad drinn stehen und zum Ändern sein damit auch Apache2/PHP wissen wo sie suchen müssen?!

Vielen Dank im Voraus für Eure Antworten!
MCC
McCharly
 
Posts: 1
Joined: 10. July 2006 10:51

Return to Apache

Who is online

Users browsing this forum: No registered users and 5 guests