Cannot find module (IP-MIB): At line 0 in (none)

Alles, was den Apache betrifft, kann hier besprochen werden.

Cannot find module (IP-MIB): At line 0 in (none)

Postby Heini_net » 27. July 2003 23:18

Hi leutz..

Ich hatte gestern probleme mit meinen Platten auf dem Server und musste den Server neuinstallieren. beim zurückspielen der Dateien hab ich festgestellt das ich die Php.ini ausm Windows Verzeichniss vergessen hab mitzusichern. Ich hatte noch das glück das ich vor paar wochen ältere dateien von der php.ini gesichert habe. leider erscheint bei mir in der error.log von apache immer diese meldungen :


[Mon Jul 28 00:22:01 2003] [error] [client xxx.xxx.xxx.xxx] Cannot find module (IP-MIB): At line 0 in (none)
[Mon Jul 28 00:22:01 2003] [error] [client xxx.xxx.xxx.xxx] Cannot find module (IF-MIB): At line 0 in (none)
[Mon Jul 28 00:22:01 2003] [error] [client xxx.xxx.xxx.xxx] Cannot find module (TCP-MIB): At line 0 in (none)
[Mon Jul 28 00:22:01 2003] [error] [client xxx.xxx.xxx.xxx] Cannot find module (UDP-MIB): At line 0 in (none)
[Mon Jul 28 00:22:01 2003] [error] [client xxx.xxx.xxx.xxx] Cannot find module (SNMPv2-MIB): At line 0 in (none)
[Mon Jul 28 00:22:01 2003] [error] [client xxx.xxx.xxx.xxx] Cannot find module (SNMPv2-SMI): At line 0 in (none)
[Mon Jul 28 00:22:01 2003] [error] [client xxx.xxx.xxx.xxx] Cannot find module (UCD-SNMP-MIB): At line 0 in (none)
[Mon Jul 28 00:22:01 2003] [error] [client xxx.xxx.xxx.xxx] Cannot find module (UCD-DEMO-MIB): At line 0 in (none)
[Mon Jul 28 00:22:01 2003] [error] [client xxx.xxx.xxx.xxx] Cannot find module (SNMP-TARGET-MIB): At line 0 in (none)
[Mon Jul 28 00:22:01 2003] [error] [client xxx.xxx.xxx.xxx] Cannot find module (SNMP-VIEW-BASED-ACM-MIB): At line 0 in (none)
[Mon Jul 28 00:22:01 2003] [error] [client xxx.xxx.xxx.xxx] Cannot find module (SNMP-COMMUNITY-MIB): At line 0 in (none)
[Mon Jul 28 00:22:01 2003] [error] [client xxx.xxx.xxx.xxx] Cannot find module (UCD-DLMOD-MIB): At line 0 in (none)
[Mon Jul 28 00:22:01 2003] [error] [client xxx.xxx.xxx.xxx] Cannot find module (SNMP-FRAMEWORK-MIB): At line 0 in (none)
[Mon Jul 28 00:22:01 2003] [error] [client xxx.xxx.xxx.xxx] Cannot find module (SNMP-MPD-MIB): At line 0 in (none)
[Mon Jul 28 00:22:01 2003] [error] [client xxx.xxx.xxx.xxx] Cannot find module (SNMP-USER-BASED-SM-MIB): At line 0 in (none)
[Mon Jul 28 00:22:01 2003] [error] [client xxx.xxx.xxx.xxx] Cannot find module (SNMP-NOTIFICATION-MIB): At line 0 in (none)
[Mon Jul 28 00:22:01 2003] [error] [client xxx.xxx.xxx.xxx] Cannot find module (SNMPv2-TM): At line 0 in (none)

die dateien existieren alle in Php\mibs\
ich weiss nicht was ich dagegen tun kann. :cry:
Kann mir einer weiterhelfen ??

Mfg. Heini
User avatar
Heini_net
 
Posts: 520
Joined: 25. July 2003 15:43
Location: hier

Postby nemesis » 28. July 2003 00:53

Hi Heini,

kann es sein das du deinen Apache gefetzt hast? ;)

wie du schon sagtest, die error.log von Apache, phperror.log ist extra für php, was dir keinen fehler meldet, oder du hast noch nicht geguckt ;)

Kannste nicht xampp für windows neu installieren/entpacken, und deine Sicherung der Mysql daten, htdocs, und evtl. einträge der httpd.conf dann mit der neuen Installation abgleichen?[/quote]
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt

Postby Heini_net » 28. July 2003 07:38

Hi..

ja kann ich, aber dafür muss ich dann einige einträge neu einstellen usw.

wenn es keine andere möglichkeit gibt werd ich dies wohl tun müssen.

Mfg. Heini
User avatar
Heini_net
 
Posts: 520
Joined: 25. July 2003 15:43
Location: hier


Return to Apache

Who is online

Users browsing this forum: No registered users and 4 guests