Problem beim Starten

Alles, was den Apache betrifft, kann hier besprochen werden.

Problem beim Starten

Postby berti » 11. May 2006 19:29

Hi beim Startsen von Apache bekomme ich folende Meldung

Das System kann die angegebene Datei nicht finden : no installed srvice "Apache2"

Was soll das heißen? Nach meinen englisch-kenntnisen heißt das soviel, wie das apache 2 nicht instailiert ist. aber ich habe es bereits 4 mal instaliert und es geht immer noch nicht. habe sogar schon verschiedene dateien ausprobiert.
berti
 
Posts: 7
Joined: 11. May 2006 19:11

Postby splion » 23. May 2006 10:11

Hallo,

das heißt: Dieser Dienst ist nicht installiert !

Lösung:
Öffne Systemsteuerung -> Verwaltung -> Dienste
Dort suchst Du nach einem Eintrag, der mit Apache zu tun hat. Vielleicht heißt Dein Dienst eben nur Apache.
Wenn Du diesen Dienst gefunden hast, dann kannst Du diesen Namen verwenden.

Es kann auch sein, daß Du den Dienst bei der Installation nicht installiert hast. Das kann man dann über den Eintrag im Startmenü von Windows nachholen. Dort gibt es einen Link zum "Apache als Dienst installieren". Dafür braucht man natürlich Admin-Rechte.

Persönlich arbeite ich selbst mit verschiedenen Konfigurationen, daher schreibe ich mir immer ein Script zum Aufruf. Das kann man dann auch als normaler User aufrufen.
Bsp.:

Code: Select all
set path=c:\Apache22\bin;%path%

httpd -f E:\develop\project1\httpd\httpd.conf
splion
 
Posts: 44
Joined: 19. August 2004 15:32


Return to Apache

Who is online

Users browsing this forum: No registered users and 4 guests