Apache2 startet nicht

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache2 startet nicht

Postby mkapate » 06. April 2006 09:11

Hallo,
ich versuche seit zwei Tagen meinen Apache2 zu starten und erhalte immer wieder diese Meldung das das System die Datei nicht findet:

No installed Service named "Apache2".

Ich hatte vorher xampp installiert gehabt und musste es wegen Kompatibilietetsproblemen mit einem DB Format vom Rechner entfernen.
Ich installierte dann den Apache2 2.0.48 und da fingen meine Probleme erst an.
In der httpd.conf war alles richtig eingetragen(meiner unwichtigen Meinung nach).

ServerRoot "C:/Apache2"
ServerName 127.0.0.1:80

in den htdocs liegt das Verzeichniss "logs" mit der install.log

Installing Apache HTTP 2.0 server with
DomainName = Schrott
ServerName = 127.0.0.1
ServerAdmin = admin@local.de
ServerPort = 80
ServerRoot = C:/Apache2
Rewrote C:/Apache2/conf/httpd-win.conf
to C:/Apache2/conf/httpd.default.conf
Successfully removed C:\Apache2\conf\httpd-win.conf
Duplicated C:/Apache2/conf/httpd.default.conf
to C:/Apache2/conf/httpd.conf
Duplicated C:/Apache2/conf/ssl.default.conf
to C:/Apache2/conf/ssl.conf
Duplicated C:/Apache2/conf/magic.default
to C:/Apache2/conf/magic
Duplicated C:/Apache2/conf/mime.types.default
to C:/Apache2/conf/mime.types
Successfully removed C:\Apache2\conf\InstallConf.awk

So nun sehe ich einfach nicht woran das alles scheitert!!!

MFG
Matze
mkapate
 
Posts: 6
Joined: 11. October 2004 13:36

Return to Apache

Who is online

Users browsing this forum: No registered users and 4 guests