Update

Alles, was den Apache betrifft, kann hier besprochen werden.

Update

Postby hanswurst1 » 02. April 2006 00:13

Hallo, wollte eben mal Updates ziehen (für VHCS), bekomme dann aber die Meldung :


Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut... Fertig
ssh ist schon die neueste Version.
postfix ist schon die neueste Version.
proftpd-mysql ist schon die neueste Version.
courier-authdaemon ist schon die neueste Version.
courier-base ist schon die neueste Version.
courier-imap ist schon die neueste Version.
courier-maildrop ist schon die neueste Version.
courier-pop ist schon die neueste Version.
libberkeleydb-perl ist schon die neueste Version.
libcrypt-blowfish-perl ist schon die neueste Version.
libcrypt-cbc-perl ist schon die neueste Version.
libcrypt-passwdmd5-perl ist schon die neueste Version.
libdate-calc-perl ist schon die neueste Version.
libdate-manip-perl ist schon die neueste Version.
libdbd-mysql-perl ist schon die neueste Version.
libdbi-perl ist schon die neueste Version.
libio-stringy-perl ist schon die neueste Version.
libmail-sendmail-perl ist schon die neueste Version.
libmailtools-perl ist schon die neueste Version.
libmd5-perl ist schon die neueste Version.
libmime-perl ist schon die neueste Version.
libnet-dns-perl ist schon die neueste Version.
libnet-netmask-perl ist schon die neueste Version.
libnet-perl ist schon die neueste Version.
libnet-smtp-server-perl ist schon die neueste Version.
libperl5.8 ist schon die neueste Version.
libsnmp-session-perl ist schon die neueste Version.
libterm-readkey-perl ist schon die neueste Version.
libtimedate-perl ist schon die neueste Version.
perl ist schon die neueste Version.
perl-base ist schon die neueste Version.
perl-modules ist schon die neueste Version.
bind9 ist schon die neueste Version.
diff ist schon die neueste Version.
gzip ist schon die neueste Version.
iptables ist schon die neueste Version.
libmcrypt4 ist schon die neueste Version.
mysql-client ist schon die neueste Version.
mysql-common ist schon die neueste Version.
mysql-server ist schon die neueste Version.
patch ist schon die neueste Version.
php4 ist schon die neueste Version.
php4-mcrypt ist schon die neueste Version.
php4-mysql ist schon die neueste Version.
php4-pear ist schon die neueste Version.
procmail ist schon die neueste Version.
tar ist schon die neueste Version.
original-awk ist schon die neueste Version.
libterm-readpassword-perl ist schon die neueste Version.
libsasl2-modules ist schon die neueste Version.
libsasl2 ist schon die neueste Version.
sasl2-bin ist schon die neueste Version.
apache2 ist schon die neueste Version.
apache2-common ist schon die neueste Version.
apache2-mpm-prefork ist schon die neueste Version.
libapache2-mod-php4 ist schon die neueste Version.
bzip2 ist schon die neueste Version.
build-essential ist schon die neueste Version.
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder dass, wenn Sie die
instabile Distribution verwenden, einige erforderliche Pakete noch nicht
kreiert oder aus Incoming herausbewegt wurden.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
postfix: Kollidiert: postfix-tls
postfix-tls: Hängt ab: postfix (= 2.1.5-9ubuntu3) aber 2.2.4-1ubuntu2 soll installiert werden
E: Kaputte Pakete
ERROR # 100 : There was an error installing required packages.

Woran kann es liegen ?
hanswurst1
 
Posts: 17
Joined: 18. February 2006 15:55

Postby thorsin » 02. April 2006 10:50

vielleicht bist du im ubuntu-forum besser aufgehoben als im apache-forum ;-)
dein apt kann die abhängigkeiten nicht ordentlich auflösen, kann an deinen apt sources liegen, oder daran, dass das paket in der gewünschten version nicht vorliegt.
User avatar
thorsin
 
Posts: 136
Joined: 05. March 2006 20:39


Return to Apache

Who is online

Users browsing this forum: Nobbie and 3 guests