Apache verursacht Probleme

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache verursacht Probleme

Postby Headshot » 04. July 2003 13:20

ich habe folgendes problem:

Wenn ich Apache starte schließt sich das fenster wieder und nichts passiert. wenn ich dann localhost eingebe passiert ebenfalls nichts. ich habe keine ahnung woran das liegt.

das zeigte es mir ebenfalls an:
Image
Headshot
 

Postby Kristian Marcroft » 04. July 2003 14:03

Hi,

http://apf.kwm-web.info/faq/index.php?s ... =4&lang=de

Musst Port 80 wieder frei machen :)
So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby Headshot » 04. July 2003 14:57

ok, danke.

ich hatte vorher schonmal apache drauf. in dem infobereich von xp prof steht der apache monitor 3X drin. wie kann ich diese entfernen. die alten apache versionen habe ich alle deinstalliert.

MfG

Headshot
Headshot
 

Postby Guest » 04. July 2003 15:16

ich habe jetzt ein anderes prob:
wenn ich apache_start.bat ausführe sagt er documentroot must be a valid directory. was soll das bedeuten?? htdos ist in wampp2 drin.
Guest
 

Postby Kristian Marcroft » 04. July 2003 22:53

Anonymous wrote:ich habe jetzt ein anderes prob:
wenn ich apache_start.bat ausführe sagt er documentroot must be a valid directory. was soll das bedeuten?? htdos ist in wampp2 drin.


Hi,
ok htdocs ist in wampp2.
aber wo is wampp2?
C:\wampp2?
D:\wampp2?
C:\wampp\wampp2
etc. pp.

Dollte übrigens unter
C:\wampp2 liegen
also
C:\wampp2\htdocs
usw. usf. :)

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf


Return to Apache

Who is online

Users browsing this forum: No registered users and 2 guests