Apache versackt nach Start

Alles, was den Apache betrifft, kann hier besprochen werden.

Postby deepsurfer » 29. January 2006 15:05

Wiedmann wrote:
setzen wa das am besten auch für kommende XAMPP-versionen dort einkommentiert rein.

Schonmal in der 1.5.2-beta1 die Datei "httpd-mpm.conf" angeschaut?

BTW:
Was machen dazu deine diesbezüglichen Tests?


Bin noch nicht zum testen der Beta gekommen, hier ist im moment ein heilloses durcheinander das ich Softwarespezische dingen zurückstellen muss, bis auf das normale Starten und dergleichen habe ich kein gravierenden Fehler gefunden.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby RADE » 20. May 2006 00:12

Hi,

ich habe auch ein Auslastungsproblem.
Hatte auch erst das Problem das der CPU sofort auf 100% war, wenn Apache gestartet war, jedoch nach dem befehl "Win32DisableAcceptEx" war alles okay.

Dachte ich!!!

Denn wenn ich auf meinen Webserver über http://localhost/ zugreife ist alles wunderbar und die CPU-Last niedrig, sobald aber jemand anders über meine IP ( also von außen ) auf den Server zugreift geht die last auf 96-99% und es läd nichts mehr. Das geschieht nicht immer sofort, aber mindestens nach einigen Refreshs der Seite, bzw. des PHP-Codes. Selbst wenn der Besucher die Seite wieder verlassen hat bzw. den Browser schließt, geht die last nicht zurück.

Hat jemand eine Idee was das sein könnte?

Grüße
RADE
RADE
 
Posts: 1
Joined: 20. May 2006 00:01

Previous

Return to Apache

Who is online

Users browsing this forum: No registered users and 2 guests