Apache 2.2.0 und Subversion 1.3 inkompatibel?

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache 2.2.0 und Subversion 1.3 inkompatibel?

Postby thorbytes » 20. January 2006 10:50

Hallo,

Ich benutze den XAMPP zusammen mit den Subversion-Modulen schon seit längerer Zeit. Es gab auch bei Updates von beiden nie irgendwelche Probleme.
XAMPP und Subversion kamen nun ziemlich zeitnah in den neuen Versionen heraus, sodas sich ein Update wohl gelohnt hätte.

Allerdings nimmt der Apache das mod_dav_svn.so nicht an mit der Meldung "maybe it's not an Apache DSO-Module".

Weiß hier jemand eine Lösung?

Andere Frage:
Läuft bei jemanden Subversion 1.3 auf dem Apache 2.2.0?
thorbytes
 
Posts: 67
Joined: 16. December 2005 11:36

Re: Apache 2.2.0 und Subversion 1.3 inkompatibel?

Postby mr3komma8promille » 15. June 2006 13:47

thorbytes wrote:Hallo,

Ich benutze den XAMPP zusammen mit den Subversion-Modulen schon seit längerer Zeit. Es gab auch bei Updates von beiden nie irgendwelche Probleme.
XAMPP und Subversion kamen nun ziemlich zeitnah in den neuen Versionen heraus, sodas sich ein Update wohl gelohnt hätte.

Allerdings nimmt der Apache das mod_dav_svn.so nicht an mit der Meldung "maybe it's not an Apache DSO-Module".

Weiß hier jemand eine Lösung?

Andere Frage:
Läuft bei jemanden Subversion 1.3 auf dem Apache 2.2.0?


Noch nicht, weil Subversion Module noch nicht unter Apache 2.2 läuft. Soll aber im August/September neue rauskommen. Das beste ist, daß Du Subversion (svnserve) direkt über Port 3690. Hilfe kann ich gegebenenfalls leisten (für Linux).
mr3komma8promille
 
Posts: 5
Joined: 30. September 2005 14:01


Return to Apache

Who is online

Users browsing this forum: No registered users and 4 guests