Apache Setup startet nicht bei XP SP 1

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache Setup startet nicht bei XP SP 1

Postby leafar » 17. November 2005 13:27

Hallo Leute..

hab ein kleines Problem. Ich habe mir die Version apache_2.0.55 win 32
installer heruntergeladen. Leider kann ich den Setup nicht ausführen.
Das ist die Fehlermeldung die ich bekomme:
The installation Wizard was interrupted befor Apache HTTP Server
could by installed completely. Your System has not by modified!
Was kann ich tun? Bitte um schnelle Hilfe.DANKE

mfg

Leafar
leafar
 
Posts: 9
Joined: 21. October 2005 19:29

Postby deepsurfer » 17. November 2005 14:45

Möglicherweise ist die heruntergeladene Datei (eben der installer) fehlerhaft.

Lade diese dir nochmal runter und benutze die "neue" Datei..

meld dich obs geklappt oder der selbe fehler aufkam.

Eventuellerweise mal dein c:\TEMP Verzeichnis leeren
(zusätzlich auch mal das c:\Windows\temp -- hier kann es vorkommen das einige Dateien sich nicht löschen lassen, weil diese just in diesem Moment vom System benutzt werden)

Es kann sein das darin dateien vorhanden sind die durch den Apache-Installer nicht überschrieben werden können und der Installer bei seiner Ausübung dann gehindert wird.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

leider nicht geklappt

Postby leafar » 17. November 2005 16:50

erstmal Danke für die Tips. Leider hat es nicht geklappt. Hab vorsichtshalber alles was nur irgendwie mit dem namen apache anfängt
gelöscht ohne erfolg. Hatte zu erst das xampp drauf vielleicht hängt es ja
irgendwie damit zusammen ob wohl ich das zuerst deinstaliert habt. :cry:
leafar
 
Posts: 9
Joined: 21. October 2005 19:29


Return to Apache

Who is online

Users browsing this forum: No registered users and 3 guests