Asp.Net und Apache - Modul geht nicht

Alles, was den Apache betrifft, kann hier besprochen werden.

Asp.Net und Apache - Modul geht nicht

Postby Wolf mit Schnuller » 25. October 2005 16:37

Hab das Forum hier grad erst entdeckt, hab gleich einen ganzen Haufen Fragen ;-)

Also, ich möchte auf meinem Apache Server (von xampp) Asp.Net Seiten ausführen. Habe auch schon einen Tipp bekommen: http://httpd.apache.org/cli/mod_aspdotnet. Nur habe ich 0 Ahnung, wie ich das Teil installieren soll. Da hats keine .so-Dateien dabei und auch sonst ist alles ein bisschen anders, von daher weiß ich nicht wo ich anfangen soll und mit der Dokumentation konnte ich nicht wirklich viel anfangen, in der 8. Klasse ist das Englisch noch nicht für Installationsanleitungen brauchbar....

also wäre sehr dankbar, wenn mir jemand erklären könnte, wie ich das installieren muss

cu, Lukas
Wolf mit Schnuller
 
Posts: 12
Joined: 25. October 2005 16:26

Postby deepsurfer » 25. October 2005 19:32

Auf XAMPP für WIndows oder XAMPP für Linux ?

http://faq.kwm-web.info/doku.php?id=apa ... _von_xampp
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Wolf mit Schnuller » 25. October 2005 20:02

für windows.

auf deinem link wird ja auch mod_aspdotnet empfohlen, das hab ich auch geladen, aber ich weiß eben nicht, wie ich es installieren muss. da liegt mein problem :roll:

[EDIT]
also ich habe wirklich keine ahnung wie ich das installieren soll da ich mich mit visual basic.net beschäftige weiß ich, was einem das framework so alles bietet, da is php ja nix mehr wobei es auch sachen gibt, für die php natürlich viel besser geeignet ist, aber asp.net wird eben nicht interpretiert sondern kompiliert und ist somit auch um einiges schneller. wäre also richtig cool, wenn es auch asp.net für xampp (windows-version) gäbe. habs ja schon mal selber probiert , aber mit dem installieren funktioniert es nicht und antworten tut auch keiner

also, asp.net einbauen! (am besten noch version 2 von asp.net)
[/EDIT]
Wolf mit Schnuller
 
Posts: 12
Joined: 25. October 2005 16:26


Return to Apache

Who is online

Users browsing this forum: No registered users and 5 guests