Alias geht manchmal und manchmal nicht

Alles, was den Apache betrifft, kann hier besprochen werden.

Alias geht manchmal und manchmal nicht

Postby Wolf mit Schnuller » 25. October 2005 16:30

Hi!
hab ein bisschen in SelfHTML gelesen und bin dabei auf eine Alias-Funktion gestoßen, die ich anscheinend in der httpd.conf einstellen kann. Hab ich auch probiert:
Code: Select all
Alias /webalizer "c:/apachefriends/xampp/webalizer/"
Alias /phpmyadmin "c:/apachefriends/xampp/phpmyadmin/"


während das teil mit phpmyadmin kein problem ist, meldet er bei "localhost/webalizer" ein "Objekt nicht gefunden". Dabei sind beides gültige Pfade auf meiner Festplatte. Wieso geht das einmal und einmal nicht? Ist doch alles gleich, beides gültige Pfade und gültiger Aufbau :?:

cu, Lukas
Wolf mit Schnuller
 
Posts: 12
Joined: 25. October 2005 16:26

Postby deepsurfer » 25. October 2005 19:29

ööhhmm beides was du beschreibst ist im XAMPP schon vorhanden.

Von daher die gegenfrage, hast du an diesen vorgaben etwas geändert oder wolltest/hast du eigene ALIAS eintragen ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Wolf mit Schnuller » 25. October 2005 20:03

ja, ich wollte was eigenes eintragen. nachdem das aber zu einem fehler führte hab ich das vorgegebene beispiel aus der httpd.config entkommentiert und es führte wieder zu einem fehler, obwohl ja eigentlich alles richtig ist :shock:
Wolf mit Schnuller
 
Posts: 12
Joined: 25. October 2005 16:26

Postby deepsurfer » 25. October 2005 20:49

Welche XAMPP version ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Wolf mit Schnuller » 26. October 2005 14:59

Version 1.4.0.0
auf Windows XP Home mit Admin-Rechten
Wolf mit Schnuller
 
Posts: 12
Joined: 25. October 2005 16:26


Return to Apache

Who is online

Users browsing this forum: No registered users and 9 guests