Server funktioniert nicht!

Alles, was den Apache betrifft, kann hier besprochen werden.

Server funktioniert nicht!

Postby marcelhummel » 29. August 2005 01:52

ich hab in meinem Dos Fenster den Eintrag: No installed service named apache2.
aber ich hab apache ganz normal installiert.

Ich habe sehr sehr viel probiert und komm einfach nicht weiter.
ich wäre seher dankbar um Hilfe aus dem Forum.

Dankeschön im voraus.
marcelhummel
 
Posts: 2
Joined: 29. August 2005 01:45

Postby deepsurfer » 29. August 2005 15:16

Leider muss ich raten....... kann es sein das WIndows98 benutzt ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby marcelhummel » 29. August 2005 20:36

nein ich benutze windows xp.
warum msut du raten?
was könnte es noch sein?
marcelhummel
 
Posts: 2
Joined: 29. August 2005 01:45

Postby deepsurfer » 29. August 2005 20:40

nein ich benutze windows xp.

Nun, jetzt kann man Lösungsvorschläge bezugnehmend auf XP geben

warum msut du raten?

- Weil du nicht geschrieben hast mit welchen Windowssystem du arbeitest.
- Das es Windows ist, erkennt man aus deiner Bezeichnung "Dos Fenster"
- Die Fehlermeldung von Dir kam häufig bei W98 Betriebssystem vor.
- Da du etwas Wortkarg mit Info s umgehst ist "raten" die einzigste möglichkeit.
- Du hast nicht beschrieben was du schon versucht hast
- Wann kommt die Fehlemeldung, bei welchem Aufruf ?

Und bevor du jetzt Fragst, was man so an Infos geben sollte:
- Betriebssystem, angaben über Servicepacks.
- Welche Apache Version.


was könnte es noch sein?

Da es kein XAMPP ist, bin ich jetzt etwas ratlos...

oder das sollte dir weiterhelfen:
http://httpd.apache.org/docs/2.0/platfo ... tml#winsvc
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby separatebavaria » 12. September 2005 20:28

Was heißt "ganz normal installiert"?
Hast den Service installiert?`
:?
There are only 10 types of people in the world: Those who understand binary and those who don't.
separatebavaria
 
Posts: 4
Joined: 12. September 2005 15:01


Return to Apache

Who is online

Users browsing this forum: No registered users and 3 guests