Brauche Hilfe bei mod-installation

Alles, was den Apache betrifft, kann hier besprochen werden.

Brauche Hilfe bei mod-installation

Postby Hunv » 28. August 2005 12:18

Hi
ich will diesen Mod hier auf meinem Apache installieren:
http://www.ivn.cl/apache/

das Problem ist nur, dass ich davon nicht so viel Ahnung hab und wenn ich mich exakt an die README halte, dann kommen gleich beim ersten Schritt tausende Fehler.

Bitte helft mir!
Am besten über MSN (Adresse: kreukauff@gmx.de) oder ICQ (Nummer: 168458077).
Über das Forum gehts aber auch...
Hunv
 
Posts: 3
Joined: 28. August 2005 12:13
Location: Elmshorn

Postby Wiedmann » 28. August 2005 12:33

ich will diesen Mod hier auf meinem Apache installieren:

- OS?
- Apache Version?
- XAMMP?

und wenn ich mich exakt an die README halte, dann kommen gleich beim ersten Schritt tausende Fehler.

- Welcher erster Schritt?
- Was für Fehler?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Hunv » 28. August 2005 14:42

OS: Linux (Suse 9.x)
Apache: v. 2.x

-Der erste Installationsschritt bei dem "hard way" in der Readme (easy way geht nicht, weil mir apxs2 fehlt)
-tausende Fehler. So viele, dass sie in der putty-Console nicht alle angezeigt werden können.
Hunv
 
Posts: 3
Joined: 28. August 2005 12:13
Location: Elmshorn

Postby Kristian Marcroft » 28. August 2005 14:49

Hi,

für apxs2 solltest evtl. mal apache2-devel installieren ;)
Und wenn du weitere Hilfe haben möchtest bitte die Beschreibung welche du abarbeitest.. als auch die Fehlermeldungen.

Desweiteren wäre es interessant welche Apache Version genau... ?

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby Wiedmann » 28. August 2005 15:33

für apxs2 solltest evtl. mal apache2-devel installieren :wink:

Nicht nur für apxs2...

Das kompilieren eines Apache-Modules setzt auch die Header-Dateien vom Apache voraus (woher vermutlich auch deine tausend Fehler kommen).

Aus mir unverständlichen Gründen, gibt es diese (obwohl Teil des Programmes) bei den (meinsten) Linux Distributionen nur als Teil eines Devel-Packetes ;-)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Hunv » 28. August 2005 15:39

jo danke ihr beide.
Hab das devel-packet installiert und nun funzt auch der "easy way" (halfwegs).

Der hängt jetzt nur an der Stelle, wo er meint, dass die httpd-prefork.conf nicht gefunden werden kann...
Hunv
 
Posts: 3
Joined: 28. August 2005 12:13
Location: Elmshorn


Return to Apache

Who is online

Users browsing this forum: No registered users and 6 guests