Problem bei Porteinrichtung bei Apache

Alles, was den Apache betrifft, kann hier besprochen werden.

Problem bei Porteinrichtung bei Apache

Postby raindrop » 14. August 2005 14:37

Hallo,

ich habe ein kleines Problem bei der Einrichtung. Und zwar moechte ich den Port von Standard 80 auf einen anderen umstellen.
Ich habe dazu in der httpd.conf die Zeile "Listen 80" halt in "Listen 9987" geaendert. Nur wenn ich den httpd - Dienst nun neustarten will kommt immer die Meldung "Fehlgeschlagen", egal was fuer einen Port ich dort einstelle, nur bei Port 80 wird der Dienst ordnungsgemaess gestartet.
Noch etwas zum System: Ich verwende eine Standard-Installation von Apache 2.0.54-10.1, die bei Fedora Core mitgeliefert wird. Ausser dieser einen Zeile habe ich auch an der httpd.conf noch nichts geaendert.

Hat jemand eine Idee, warum das nicht funktioniert?!

Vielen Dank schonmal!
raindrop
 
Posts: 2
Joined: 14. August 2005 14:30
Location: Dresden

Postby Wiedmann » 14. August 2005 14:54

Dann starte den Apachen von Hand und nicht als "Dienst". Dann kannst du eine Fehlermeldung lesen. In der error_log könnte auch ein Hinweis stehen.

Nur "Fehlgeschlagen" ist ja etwas dürftig für eine Fehlersuche...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby raindrop » 14. August 2005 15:26

Danke fuer den Hinweis!
Ich habe gerade festgestellt, dass es eigentlich gar keinen Fehler gibt :D
Zumindest nicht, wenn ich es manuell starte. Anscheinend gibt es lediglich einen Fehler im init.d-Skript.

Vielen Dank nochmal!
raindrop
 
Posts: 2
Joined: 14. August 2005 14:30
Location: Dresden


Return to Apache

Who is online

Users browsing this forum: No registered users and 3 guests