Probleme beim hochfahren von Apache

Alles, was den Apache betrifft, kann hier besprochen werden.

Probleme beim hochfahren von Apache

Postby StorlA » 02. August 2005 08:48

Ich habe ein Problem bei starten von Apache.
Ich bekomme die Meldung:

Installing Apache2 as an Service
(OS 10048) Normalerweise darf jede Socketadresse (Protokoll, Netzwerkadresse oder Anschluss)
nur jeweils einmal verwendet werden. :make_sock: could not bind to
no listening sockets available, shutting down
Unable to open logs
Now we start Apache2
Der Name für den Dienst ist ungültig.

Sie erhalten weitere Hilfe, wenn sie NET HELPMSG 2185 eingeben.

Drücken sie eine belibige Taste......

Danach ist auch kein Apache hochgefahren.
Was kann das sein??

Auch NET HELPMSG 2185 hilft nicht weiter.

Wie heißt der Dienst der im Hintergrund geöffnet wird, villeicht ist der auf meinem Server deactiviert,

Win 2003 Server mit redundantem System. ( Ein Rechner wird auf einen anderern gespiegelt. Beide sind im Netz und verhalten sich nach außen hin wie ein Rechner )
StorlA
 
Posts: 1
Joined: 02. August 2005 08:30

Postby deepsurfer » 02. August 2005 10:46

Kann es sein das du den DIENST schonmal zuvor installiert hast. ??
Wenn Ja, diesen zuerst mal entfernen.

Denn wenn du diese NET HELPMSG 2185 in die Suchfunktion dieses Forums (nach allen wörtern suchen lassen) suchen lässt, erhältst du einie Hinweise dazu und das die User zuvor schonmal den Apachen als Dienst drinne hatten.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Wiedmann » 02. August 2005 12:55

Ich habe ein Problem bei starten von Apache.

Nein. Du willst den Apache als Dienst installieren und nicht starten (hochfahren).

Was sagt der Apache denn wenn du ihn einfach startest? (Oder hast du ihn evtl. schon gestartet während du den Dienst installieren willst?)

Auch NET HELPMSG 2185 hilft nicht weiter.

Naja. Der verursachende Fehler (Warum sich der Dienst nicht installieren lässt) steht doch schon gross dran:
(OS 10048) Normalerweise darf jede Socketadresse (Protokoll, Netzwerkadresse oder Anschluss) nur jeweils einmal verwendet werden.
:make_sock: could not bind to no listening sockets available, shutting down
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to Apache

Who is online

Users browsing this forum: No registered users and 5 guests