Apache, PHP, Mysql Versionschaos

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache, PHP, Mysql Versionschaos

Postby Danny79 » 24. July 2005 14:07

Mahlzeit,

ich habe mir den Apache 2.0 Installiert mit der PHP Version 4, als Datenbank verwende ich die MySQL Datenbank Version 4.1.7-n. Jetzt haben natürlich meine ganzen lokal entwickelten Sites nicht funktioniert weil, wie sich raustellte, die Versionen nicht kompatibel sind.

Jetzt meine Frage, wenn ich den Compiler der Version 5 von PHP verwenden möchte, damit ich wieder entwickeln kann und meine PHP Sites auf MYSQL zugreifen können, wie muss ich den dann vorgehen? Wie kann ich die Version 5 mit dem Apache kombiiren. Ich bin mir zwar nicht mehr ganz sicher, aber ich hatte es damals zusammen mit XAMP installiert.

Ich habe jetzt mir zunächst einmal die Binary und Installler Version besorgt wollte aber zuerst mal anfragen bevor ich da irgendwelche Tests mache und mir nacher meine Apache konfiguration aushebel.

Danke erstmal und Grüße
Schlimmer, geht nicht!
Danny79
 
Posts: 4
Joined: 24. July 2005 13:59
Location: Heidenheim

Hilfe???

Postby Danny79 » 26. July 2005 19:04

Weiss den keiner Rat?????
Schlimmer, geht nicht!
Danny79
 
Posts: 4
Joined: 24. July 2005 13:59
Location: Heidenheim

Postby Kev » 26. July 2005 19:22

Meine Lösung:
Lade dir Xampp runter und dann is alles fertig ;)
Denn dort hast du direkt die neuste PHP vers und die neuste Mysql vers so wie andere dinge :D
User avatar
Kev
 
Posts: 269
Joined: 09. October 2004 13:25
Location: NRW/Hamm


Return to Apache

Who is online

Users browsing this forum: No registered users and 3 guests