make_sock Fehler!!!!!!

Alles, was den Apache betrifft, kann hier besprochen werden.

make_sock Fehler!!!!!!

Postby jochen » 01. June 2003 20:30

Hi,

Hab folgenden Fehler bei mir in der konsole stehen.
(98) Address already in use: make_sock: could not bind to address 192.168.0.2:80
no listening sockets available, shutting down
Unable to open logs

Ich habe einen apache2 installiert auf einem Red Hat 7x system

ich hoffe, dass mir jemand helfen kann, da im internet noch nie jemand solch eine Fehlermeldung hatte.(habe nichts gefunden)

jochen
jochen
 
Posts: 3
Joined: 01. June 2003 20:25

Postby Pc-dummy » 01. June 2003 20:32

Hi

Ein paar vermutungen:

Läuft da ein anderer Webserver auf Port 80?

Iptables richtig eingestellt?

IP gibt es (auf dem Server? *fg*)

MFG
Pc-Dummy
Gentoo/X86_64, AMD Athlon 64 FX-53, 1,5 GB INFINEON Ram, Audigy 2 ZS Platinum Pro, 300 GB Platten, LG-DVD Brenner
Pc-dummy
AF Moderator
 
Posts: 784
Joined: 29. December 2002 01:46
Location: AT-Vorarlberg-Feldkirch

Postby jochen » 01. June 2003 20:37

ich hab noch einen proxy, hat es damit was zu tun, sonst muesste alles stimmen
jochen
 
Posts: 3
Joined: 01. June 2003 20:25

Postby Pc-dummy » 01. June 2003 20:41

mach mal netstat -an | grep 80

MFG
Pc-Dummy
Gentoo/X86_64, AMD Athlon 64 FX-53, 1,5 GB INFINEON Ram, Audigy 2 ZS Platinum Pro, 300 GB Platten, LG-DVD Brenner
Pc-dummy
AF Moderator
 
Posts: 784
Joined: 29. December 2002 01:46
Location: AT-Vorarlberg-Feldkirch

Postby jochen » 01. June 2003 20:44

dann kommt tcp 0 0.0.0.0.0:80 0.0.0.0:* listen
jochen
 
Posts: 3
Joined: 01. June 2003 20:25


Return to Apache

Who is online

Users browsing this forum: No registered users and 3 guests