Nach Neuinstallation: Fehlermeldung

Alles, was den Apache betrifft, kann hier besprochen werden.

Nach Neuinstallation: Fehlermeldung

Postby Gucky68 » 12. May 2003 22:27

Hallo,

habe mein komplettes System (XP home) neu installiert.
Nach der installation vom Apachen2 habe ich im Browser wenn ich localhost eingebe oder die anderen Namen die ich in der hosts vergeben habe folgende Fehlermeldung.
Was tun?

Danke
Mike


Forbidden
You don't have permission to access / on this server.


--------------------------------------------------------------------------------

Apache/2.0.44 (Win32) Server at localhost Port 80



In der Errorlog steht folgendes:

[Sun May 11 00:35:20 2003] [error] [client 127.0.0.1] Directory index forbidden by rule: D:/EigeneWebs/
Gucky68
 
Posts: 13
Joined: 27. March 2003 16:49

Postby Oswald » 12. May 2003 22:53

Moin Gucky68,

hast Du eine index.html in dem Verzeichnis liegen?

Lieben Gruß,
Oswald ;)
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

Postby Gucky68 » 13. May 2003 07:42

Nein, unter D:/EigeneWebs/ ist keine

Gucky
Gucky68
 
Posts: 13
Joined: 27. March 2003 16:49

Postby PF4 » 13. May 2003 14:35

Hi,
dann ist klar warum das nicht geht, lege einfach mal eine an. Wenn es Probleme geben sollte einfach melden.
PF4
 
Posts: 528
Joined: 10. March 2003 09:15

Postby Gucky68 » 13. May 2003 15:33

Versteh ich nicht ganz. Das mit der index.html schon aber vor meiner Neuinstallation hatte ich das auch so. Und wenn ich dann localhost eingeben habe hatt es mir den Ordnerinhalt angezeigt.

Warum macht er das nicht mehr?

Gruss

Gucky
Gucky68
 
Posts: 13
Joined: 27. March 2003 16:49

Postby Oswald » 13. May 2003 16:23

Huhu Gucky68,

dann hatte Dein alter Apache eine andere Konfiguration.

Eigentlich sollte das auch standardmäßig so beim Apache 2 konfiguriert sein (dass es ohne index.html geht und Du das Verzeichnis angezeigt bekommst). Hast Du irgendwas an der httpd.conf geändert?

Lieben Gruß,
Oswald ;)
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

Postby Gucky68 » 13. May 2003 17:12

Ja ich habe schon die conf angepasst. Habe wohl irgendwas falschgemacht.

Mich würde nur interessieren was?

Gruss

Gucky
Gucky68
 
Posts: 13
Joined: 27. March 2003 16:49

Immer noch

Postby Gucky68 » 13. May 2003 19:39

Hey,

ich habe den Apachen2 jetzt aus lauter Verzweiflung neuinstalliert.

Immer noch das gleiche Problem. Wenn ich im Documentroot den pfad auf mein Verzeichnis lege wo die ganzen pages drin sind kommt die Fehlermeldung Das ich keine Permission habe und es wird nicht der Ordnerinhalt angezeigt wie es eigentlich sein sollte.
Kann/muss man da noch irgendwas machen das das so geht?

Was tun?

Danke

Mike
Gucky68
 
Posts: 13
Joined: 27. March 2003 16:49


Return to Apache

Who is online

Users browsing this forum: No registered users and 6 guests