Vereinzelt lange Wartezeiten

Alles, was den Apache betrifft, kann hier besprochen werden.

Vereinzelt lange Wartezeiten

Postby me » 08. February 2005 09:41

Hallo,
habe auf meinem System (SuSE 9.2) den mitgelieferten Apache zusammen mit Tomcat installiert. Es läuft auch alles im großen und ganzen, doch immer wieder warte ich auf eine Seite eine ewigkeit. Von zehn Versuchen ist es durchschnittlich drei mal sehr langsam und die anderen sieben Mal richtig schnell. Woran liegt dies? An welchem Parameter sollte ich drehen damit ich ständig akzeptable Antortzeiten erhalte?
Das System läuft übrigens als Intranet, es greifen also mehrer Leute darauf zu.

Danke Markus
me
 
Posts: 1
Joined: 22. December 2004 11:49

Ich habe das gleiche Problem

Postby didi01 » 11. February 2005 10:50

Hi,
bei mir ist es in etwa das gleiche Problem nur mit dem Unterschied, dass meine Applikation auf einem Windows Server (WIN 2000) läuft. Das Ganze läuft ebenfalls im Intranet.
Die Applikation besteht aus mehreren Bereichen. Stammdatenerfassung, LIeferscheine, Rechnungen, Mahnungen, Statistiken u.s.w. Es ist auch nicht immer selbe Seite (php Script) die eine lange Ladezeit hat. Auch teilweise Seiten die nur ein Menü Anzeigen wo keine große Datenbankabfragen hinterstehen dauern bis zu 1 Min. Beim nächsten mal ist die gleiche Seite wieder in Sekundenbruchteilen aufgebaut. Zusätzlich habe ich eine Testumgebung die identisch zum Hauptserver aufgebaut ist. Dort habe nur ich Zugang und auch hier das gleiche Problem.

Wenn ich in den Taskmanager schaue, sehe ich bei den Prozessen das dort unterschiedlich viele Apache Prozesse laufen (meistens 2). Hat das etwas damit zu tun?

Nun noch ein paar Informationen zum System

Apache 1.3.14
PHP 4.2.3
SQL-Server 2000
Der Zugriff zur DB erfolgt über ODBC

Vileicht hat jemand eine Idee?

Vielen Dank im Voraus

Gruß
didi01
didi01
 
Posts: 5
Joined: 18. July 2003 06:40
Location: Mettmann / NRW


Return to Apache

Who is online

Users browsing this forum: No registered users and 5 guests