IMAP aktivieren geht nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

IMAP aktivieren geht nicht

Postby IcedCoffee » 31. January 2005 20:10

Moin

ich will mich mal mit den imap funktionen bescheftiegen
und die muss ich ja erst aktivieren also ich habe es genau so gemacht wie es hier geschrieben ist
http://www.apachefriends.org/de/faq-xampp-windows.html#imapphp
so geht aber nich :( und habe kaine anung warum
also was muss ich tun damits geht?

nur zur info:
- WinXP pro
- xampp 1.4.11
IcedCoffee
 
Posts: 2
Joined: 31. January 2005 05:48

Postby Wiedmann » 31. January 2005 20:15

Was/warum geht es nicht?
Was hast du genau gemacht?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby IcedCoffee » 01. February 2005 15:47

Was hast du genau gemacht?
das habe ich doch geschrieben ^^

und as prob ist jezt gelöst
weil irgent wie hat der "xampp basic restart" nicht ganz funktionrt zumindest jetzt habe ich pc neu gestartet und jetzt geht es
IcedCoffee
 
Posts: 2
Joined: 31. January 2005 05:48

IMAP

Postby Haaima » 06. February 2005 08:40

If I understand it correctly you removed de semicolon in the php.ini.
The next step is to add the following line into your httpd.conf.
PHPIniDir "F:\apachefriends\xampp\php".
Change the path to your own.
Place the above line just under the following line.
AddType application/x-httpd-php .php .php4 .php3 .phtml
This should do the trick.
For some reasons it seams to be forgotten.
This can also be found in the install.txt of PHP.
Haaima
 
Posts: 1
Joined: 06. February 2005 08:29


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests