xampp_start.exe hat ein Problem festgestellt

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

xampp_start.exe hat ein Problem festgestellt

Postby Konni » 29. January 2005 12:50

Moin, Moin,

habe mir gerade zum ersten mal ein Xamp Packet unter Win-XP-Professional installiert und bin schon beim ersten Start der
"xamp basic start" auf einen Fehler Aufgelaufen :-( den ich in den FAQ´s nicht finde. Er lautet:

"xampp_start.exe hat ein Problem festgestellt und muss beendet werden"

Weiter steht in der Problemsignatur:
AppName: Xampp_start.exe
AppVer: 0.0.0.0
ModName: user32.dll
ModVer: 5.1.2600.2180
Offset: 0003f815

Das gesamte Fehlerprotokoll will ich hier nicht posten, das würde hier den Rahmen sprengen.

Ich habe zur Zeit noch XP-Professional laufen.

Auf der Dienststelle, unter Windows NT 4.0, habe ich keine Probleme gehabt und bei der Installation auch nichts anderes gemacht.

Ist jemandem hier dieses Problem bekannt?
Gruß

Konni
Konni
 
Posts: 4
Joined: 29. January 2005 12:28
Location: Köln

Postby Wiedmann » 29. January 2005 12:57

Benutze die Batchdateien um die Server zu starten:
apache_start.bat / mysql_start.bat
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Danke

Postby Konni » 29. January 2005 15:34

Herzlichen Dank für Deine schnelle und treffende Antwort. Hast mir sehr geholfen.
Gruß

Konni
Konni
 
Posts: 4
Joined: 29. January 2005 12:28
Location: Köln


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 4 guests