Xampp aufruf kommt Router Konfiguration ???

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp aufruf kommt Router Konfiguration ???

Postby Tango » 28. January 2005 04:45

Hallo Freunde habe Xampp instaliert und vhost einträge gemacht, unter Windows habe ich auch Host datei angepasst, aber sobald ich mit dem 2. Rechner auf xampp zugreifen möchte werde ich automatisch auf Router konfiguration (Hauptseite) gelinkt.

Hat jemmand eine iddee wie ich es Löse ??
User avatar
Tango
 
Posts: 89
Joined: 18. October 2004 06:06
Location: Aachen

Postby DJ DHG » 28. January 2005 12:08

Moin Moin

Du must auf dem 2. Rechner auch die "hosts" Dateie editieren, oder dir in
deinem Lan einen DNS-Server aufsetzen.

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby Tango » 29. January 2005 18:24

DJ DHG wrote:Moin Moin

Du must auf dem 2. Rechner auch die "hosts" Dateie editieren, oder dir in
deinem Lan einen DNS-Server aufsetzen.

mfg DJ DHG


erste habe ich verstanden, und wie bitte kann ich DNS-Server aufsetzen ??
User avatar
Tango
 
Posts: 89
Joined: 18. October 2004 06:06
Location: Aachen

Postby Wiedmann » 29. January 2005 18:49

Hmmm. Wie installiert man ein Programm unter Windows?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Tango » 20. February 2005 09:30

Also dns server ist ja mit im Router eingestellt, host einträge ist ja auch auf dem zweiten rechner eingetragen, komme aber immer wieder auf Router konfiguration zurück sobald ich apache zugreifen möchte.
User avatar
Tango
 
Posts: 89
Joined: 18. October 2004 06:06
Location: Aachen

Postby Knappe » 20. February 2005 11:17

Mache mal folgenden Test :

Ermittele die IP-Adresse vom Rechner auf dem der Apache läuft (z.B. mit netstat)

Dann gebe diese in die Browserzeile Deines 2.´ten Rechners ein, z.B. HTTP://192.168.1.100/index.htm (ersetzte 192.168.1.100 durch die Adresse die du für Deinen Server herausgefunden hast).

Wenn es jetzt klappt, dann liegt Dein Problem in der Datei HOST auf Deinem 2.´ten Rechner (Verzeichnis uner XP : C:\WinXP\System32\Drivers\ect). Entweder ist die nicht vorhanden oder der Eintrag "127.0.0.1 local" fehlt bzw. ist auskommentiert.

Wenn es NICHT klappt nochmal melden.
Knappe
 
Posts: 114
Joined: 18. November 2004 17:40


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests