Server startet nicht....

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Server startet nicht....

Postby demix » 24. January 2005 13:54

Ich weiß, das steht hier schon mehrmals im Forum, aber ne exakte Antwort fand ich nicht:

Mein Server startete nicht....keine ahnung wieso, hab den Fehler ignoriert....
habe jetzt XAMPP deinstalliert und wieder installiert....

Diese Eingabeforderung nicht waehrend des Runnings beenden ...
Zum stoppen bitte die xampp_stop benutzen!
Please do not close this window while running ...
Use the xampp_stop for shutdown!

Please wait [Bitte warten] Can't start server: Bind on TCP/IP port: No error
050124 13:46:12 [ERROR] Do you already have another mysqld server running on por
t: 3306 ?
050124 13:46:12 [ERROR] Aborting

050124 13:46:12 [Note] mysql\bin\mysqld.exe: Shutdown complete

...

### APACHE + MYSQL IS STARTING NOW ###

woran liegt das?
was muss ich machen, dass er wieder läuft?

---
und noch eine ganz andere frage nebenbei: Kann ich, wenn ich XAMPP mit dem Installier installiert habe, den HtDocs-Ordner einfach leeren, ohne, dass am Ende irgendetwas nicht funktioniert?
demix
 
Posts: 22
Joined: 24. January 2005 13:41

Postby MarkusL » 29. January 2005 15:26

Hast du einen Router?

Ändere doch einfach die index.html im Ornder htdocs um in admin.html und schütze das xampp Verzeichnis mit einem Kennwort.

Danach erstelle deine index.html oder index.php im Ordner htdocs.
MarkusL
 
Posts: 16
Joined: 27. January 2005 02:19

Postby Wiedmann » 29. January 2005 16:32

Bist du sicher das dein Server nicht läuft (--> Taskmanager), jetzt mal unabhängig von dieser Anzeige?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 17 guests