PHP-Seite läuft auf Xampp aber nicht auf IIS

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

PHP-Seite läuft auf Xampp aber nicht auf IIS

Postby ahykes » 20. January 2005 13:31

HAllo ! Ich bin wirklich froh, dass ich den XAMPP habe, aber nun habe ich ein Problem auf der Arbeit und wollte es gerne Euch mal schildern :

Ich habe eine PHP-Seite, die auf dem XAMPP wunderbar läuft. Aber auf dem IIS auf der Arbeit (ich habe dort PHP installieren können) wird die Seite zwar angezeigt, jedoch die Daten, die vom MSSQL-Server kommen werden nicht aus gespuckt!!

Jetzt die Frage : Was ist alles auf dem XAMPP installiert und was zum Hänker ist mod_php ???
ahykes
 
Posts: 8
Joined: 19. July 2004 07:53

Postby Walter_vdV » 21. January 2005 10:15

@ahykes
Also php auf dem IIS zum laufen zu bringen ist ein Thema für sich. Das benötigt Stunden zum probieren. Ich habe eine php.ini, die ich wie eine Schatz hüte, mit der es jetzt funktioniert. Allerding ist die schon 3 Jahre alt, und ist auf ältere PHP-Versionen zugeschnitten. Nichts desto trotz kann ich sie Dir gerne zukommen lassen, wenn Du mir ne Mail schickst, vielleicht funktioniert sie ja auch bei Dir (natürlich alles ohne Gewähr).
Gruss Walter
Walter_vdV
 
Posts: 48
Joined: 20. January 2005 20:09

Postby ahykes » 21. January 2005 10:19

das wäre supernett!! meine mail-adresse alexander.hykes at daimlerchrysler.com
ahykes
 
Posts: 8
Joined: 19. July 2004 07:53

---

Postby ClemensBW » 21. January 2005 20:20

ClemensBW
 
Posts: 9
Joined: 21. January 2005 20:02


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests