perl add-ons 1.4.7

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

perl add-ons 1.4.7

Postby hajo1959 » 18. January 2005 10:53

Hallo zusammen,

als erstes mal ein dickes Lob für das gesamte Paket XAMPP.
Ich hatte zwar anfänglich einige Probs mit den Diensten, aber wurde in
euren bisherigen Forumbeiträgen fündig.

Nun habe ich folgendes zusätzlich gemacht. Im Paket ist unter add-ons ein perl-addon-1.4.7.ZIP mitgeliefert. Dies habe ich wie in der beigelegten readme entpackt und anschl. das setup_xampp.bat ausgeführt.

Nun rufe ich im Firefox http://localhost auf und nach Auswahl von Deutsch erscheint das Framefenster. Dort findet man im linken Frame unter DEMOS auch den Punkt Perl.
Anfänglich haben die Pfade in der perl-info.php nicht gestimmt. Diese Änderung war noch leicht.

Nun aber habe ich folgende Situation:
Wenn ich den Link mit loop.asp anwähle erscheint im rechten Fenster nur das Script, sprich <html>....
Es sollte doch aber, soweit ich dieses interpretieren kann, eine Zeichenkette in verschiedenen Schriftgrößen ausgegeben werden.

Der Link perltest.cgi liefert die Zeichenkette: CGI with MiniPerl is ready...

Habe ich bei der Konfiguration was falsch gemacht?

Liebe Grüße
HaJo
Jeden Tag geht die Sonne auf, auch wenn sie von Wolken verdeckt wird ;-)
hajo1959
 
Posts: 1
Joined: 18. January 2005 08:53
Location: Freising - Bayern

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests