WAMPP installiert aber wie wird es verwendet ?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

WAMPP installiert aber wie wird es verwendet ?

Postby Cordt » 01. May 2003 14:49

Ich habe mir ein komplettes WAMPP Paket mit php mysql und apache heruntergeladen, aber wie wende ich es nun an?
Ich habe einige php scripts auf meinem Computer doch ich weiss nicht wie ich diese nun ausführen kann. :?: :?: :?:
MfG Cordt
LERNEN
User avatar
Cordt
 
Posts: 6
Joined: 01. May 2003 13:04
Location: Essen

Postby InX » 01. May 2003 15:11

ZIP Datei auspacken, die apache_start.bat starten und die Scripte dann ins
"htdocs" Verzeichnis kopieren, dann kannst du sie über http://localhost/script.php
z.B. aufrufen ;)
InX
 
Posts: 5
Joined: 01. May 2003 09:47
Location: Harz (Sachsen-Anhalt)

Postby Cordt » 01. May 2003 16:39

Woher soll man das denn wissen....
Ich dank dir ich werds probieren.
MfG Cordt
LERNEN
User avatar
Cordt
 
Posts: 6
Joined: 01. May 2003 13:04
Location: Essen

Postby Cordt » 01. May 2003 16:46

geht net..
warsch. liegt es daran das meine apache_start.bat direkt nach dem öffnen sich wieder schliesst.
Woran kann das liegen ? :cry:
LERNEN
User avatar
Cordt
 
Posts: 6
Joined: 01. May 2003 13:04
Location: Essen

Postby DJ DHG » 01. May 2003 16:50

Moin Moin

Woher soll man das denn wissen....


steht unter "erste schriette"

warsch. liegt es daran das meine apache_start.bat direkt nach
dem öffnen sich wieder schliesst.


welche wampp version?
welches windows?
gibt es fehler meldungen?
was steht in den logs?

mfg DJDHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby Cordt » 01. May 2003 17:16

Erstmal tag auch,
hast du jemals einen thread ohne Zitat geschrieben..
Naja ich habe Windows XP, wampp2, aber da dich (leider) ein total noob bin weiss ich net welche log und wüsste auch net wo ich eine Fehlermeldung sehen könnte.
LERNEN
User avatar
Cordt
 
Posts: 6
Joined: 01. May 2003 13:04
Location: Essen

Postby DJ DHG » 01. May 2003 17:25

erstmal vorweg das mit den zitaten macht es einfacher

die logs sind unter

X:\wamppxxxx\logs\

zufinden, poste mal bitte was drin steht.

geht der wampp als dienst?

mfg DJDHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby Cordt » 01. May 2003 18:00

Ich hab gerade bei mir auf dem Computer alle mysql/php/apache sachen entfernt da sie zu 100 % nicht funtztenoder ich halt nicht wusste wie .
Ich lade mir gerade nochmal WAMPP runter und wäre geil wenn wir uns in ICQ oder einem chatroom treffen knnten damit du mir das schritt für schritt erklärst....wär echt nett#
MfG Cordt
LERNEN
User avatar
Cordt
 
Posts: 6
Joined: 01. May 2003 13:04
Location: Essen

Postby DJ DHG » 01. May 2003 18:07

in den apf chat kannst ja kommen

er ist zwar KEIN support chat aber wie helfen wo wir können :mrgreen:

zugangsdaten findest du hier

http://www.apachefriends.org/extra.html

oder wenn du kein irc client hast bei mir in der signatur steht
Xampp chat als link......
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby Cordt » 01. May 2003 18:09

kesen gogo irc
LERNEN
User avatar
Cordt
 
Posts: 6
Joined: 01. May 2003 13:04
Location: Essen

Postby Guest » 01. May 2003 19:15

moin moin,

habe heute den Wampp 2.0.45 installiert.

betriebssystem Win 98

beim Aufruf von http://localhost bzw. http://127.0.0.1

erscheint unten in der statuszeile

http://localhost/xampp/start.php.

Browserseite bleibt weiß und System hängt sich auf.

Kann mir einer weiterhelfen ? :cry:

Rudi
Guest
 

Postby Pc-dummy » 01. May 2003 19:19

HI

Rudi hatte auch mal so nen Prob....

Stürzt bei der der PC apenzu ab? (war bei mir der Defekte Ram deshalb immer wieder abstürz *grrr*)

MFG
Pc-Dummy
Pc-dummy
AF Moderator
 
Posts: 784
Joined: 29. December 2002 01:46
Location: AT-Vorarlberg-Feldkirch

Postby Guest » 01. May 2003 19:52

@Pc-Dummy:

nöö, daran kanns nicht liegen, alles andre funzt einwandfrei,
und PC hängt sich sonst auch äßerst selten auf.

Rudi
Guest
 

Postby Pc-dummy » 01. May 2003 20:23

Dann kann es nur an PHP liegen...
warum weis ich aber leider nicht (bin keine Wampp nützer :) )

MFG
Pc-Dummy
Pc-dummy
AF Moderator
 
Posts: 784
Joined: 29. December 2002 01:46
Location: AT-Vorarlberg-Feldkirch


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 16 guests