Sehr witzig ... funktioniert alles nur per https://localhost

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Sehr witzig ... funktioniert alles nur per https://localhost

Postby joker » 27. April 2003 15:20

Also, meine Herrschaften!

:arrow: Folgende Lage:
OS: Win 98 SE
Apache-Konfig-Version: wampp 1.1 vom 06.04.2003

1. Es gibt gar keine php.ini im Ordner wampp1/apache/bin :x
2. Alle Tests funktionieren nicht! :cry:
2a. Oh wunder alle Test funktionieren doch: ausschließlich mit dem von "Euch" zur Verfügung gestelltem SSL-Zertifikat :shock:

:!: für alle denen das nichts sagt: einfach mal auf OPENSSL unter Tools klicken und dort dann auf https://localhost - dann erst funktionieren die Tests.

Warum ist das so :?:
Warum geht das nicht unter http://localhost :?:

Ich glaube das ist wohl das größte prob aller vorangegangener Posts.

na, dann antwortet mal ...
joker 8)
joker
 

Postby DJ DHG » 27. April 2003 16:07

Moin Moin

ich lade mir gerade wegen deinem post, um dir zuhelfen, wampp1.1
runter (lampp ist besser :mrgreen: )


Ich glaube das ist wohl das größte prob aller vorangegangener Posts.


das glaubt jeder :mrgreen:

na, dann antwortet mal ...


meinst nicht das das auch freundlicher geht?
i
ich melde mich später nochmal

mfg DJDHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby DJ DHG » 27. April 2003 17:25

Ich bins noch mal also

1. Es gibt gar keine php.ini im Ordner wampp1/apache/bin


die ist hier zufinden

C:\wampp1\apache\php.ini

2. Alle Tests funktionieren nicht!


was für fehlermeldungen kommen?

und was für siehst du (vieleicht auch fehlermedungen) von die über

localhost oder 127.0.0.1

im browser reingehst?

mfg DJDHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby Guest » 06. May 2003 11:52

Ich finds toll wenn jemand Fragen stellt und man ihm helfen will! Aber dann nicht mehr antwortet! Echt super!!
Guest
 

Postby Guest » 07. May 2003 11:55

Anonymous wrote:Ich finds toll wenn jemand Fragen stellt und man ihm helfen will! Aber dann nicht mehr antwortet! Echt super!!


sei mal froh das du überhaupt bei deiner freundlichen art geholfen bekommst!
Guest
 


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests