xampp & McAfee VirusScan Enterprise 8.0.0

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

xampp & McAfee VirusScan Enterprise 8.0.0

Postby dieterh » 29. December 2004 13:51

xampp unter Windows XP professional (SP 1 und 2) mit McAfee VirusScan Enterprise 8.0.0:

Seit dem Upgrade auf McAfee 8 bringt das Ausführen von xampp_start.exe in einem separaten Fenster die Windows-Mitteilung, dass dieses Programm ein Problem festgestellt hat und beendet werden muss. Dieselbe Meldung erscheint auch bei xampp_stop.exe. Und in beiden Fällen muss das Fenster manuell geschlossen werden. In Foren und FAQs war - bis auf Hinweise zu Problemen mit früheren McAfee's - kein hilfreicher Eintrag zu finden.

Deaktiviert man den Dienst Network Associates McShield, dann funzt es (anhalten des Dienstes hilft nicht). Leider habe ich in der VirusScan-Konsole keinen wirksamen Eintrag zur Problembehebung gefunden.

Mit der McAfee-Version 7 klappte alles wunderbar. Hat jemand einen Tip, wie die friedliche Koexistenz wieder hergestellt werden kann?

Beste Grüße und für das kommende Jahr weiterhin fröhlichen Bit- und Bytebruch
Dieter
dieterh
 
Posts: 1
Joined: 29. December 2004 13:18

Postby Wiedmann » 29. December 2004 14:05

Die Start/Stop/Restart-Programme vom XAMPP, vertragen sich nicht mit dem Pufferüberlaufschutz vom VirusScan.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 4 guests